Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    14
    Location
    Mancelona,Mi
    Tractor
    54 NAA

    Default No timming mark on flywheel 1954 Ford NAA

    Installed new oil pump .. repaired distributor. Cannot find timing marks on flywheel to install distributor at the right crank position tried just do it by #1 piston still no luck...Have gas and spark wont start..even have oil pressure. Where are the timing marks ...worn off??? Any help would be great

  2. #2
    Platinum Member
    Join Date
    Aug 2009
    Posts
    533
    Location
    Dallas Oregon
    Tractor
    Mitsubishi MT372, Ford NAA

    Default Re: No timming mark on flywheel 1954 Ford NAA

    Put a flash light shining on the hole, wipe off the flywheel that is showing, use a screw driver (or similar) to move the flywheel and keep wiping...they will show up eventually. that's how i found mine.

  3. #3
    New Member
    Join Date
    Jul 2012
    Posts
    14
    Location
    Mancelona,Mi
    Tractor
    54 NAA

    Default Re: No timming mark on flywheel 1954 Ford NAA

    Quote Originally Posted by skylarkguy View Post
    Put a flash light shining on the hole, wipe off the flywheel that is showing, use a screw driver (or similar) to move the flywheel and keep wiping...they will show up eventually. that's how i found mine.
    I did that until I rotated the fly wheel 360 . Finely I just dropped in the distributor where I thought it should go, it fired up and I moved the distributor back and forth and gave it gas and at any distributor position and rpm there where no marks on the flywheel with using the timeing light. I did have what looked like a mark made by a scewdriver on the edge of the flywheel and went with that. The tractor is running better then it has in years,now the only thing that is wrong is I must not have tightened up the oil pump bolts enough or needed to use a thread sealent because I have oil dropping from the bolts. I will have to wait until spring at this point to drop the pan and either thighten them up or replace the bolts

  4. #4
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Location
    bedford
    Tractor
    1954 ford NAA

    Default Re: No timming mark on flywheel 1954 Ford NAA

    Glad you have it running good. I just rebuilt a 54 naa and had the same issue. no marks on the fly wheel so i always time by ear when i replace my points.

Similar Threads

  1. Brake Seizing 1954 Ford NAA
    By Ortis in forum Ford Vintage Tractors
    Replies: 5
    Last Post: 03-21-2013, 04:49 PM
  2. No oil pressure 1954 Ford NAA
    By RDKG2 in forum Parts/Repairs
    Replies: 3
    Last Post: 07-22-2012, 11:36 PM
  3. 1954 Ford NAA Hydraulic Problem
    By 1954NAA in forum Ford Vintage Tractors
    Replies: 6
    Last Post: 04-23-2012, 03:14 PM
  4. 1954 NAA - Again Pulley
    By Ortis in forum General Vintage Tractors
    Replies: 7
    Last Post: 10-12-2005, 08:33 AM
  5. 1954 NAA Overheating - Maybe
    By Ortis in forum General Vintage Tractors
    Replies: 2
    Last Post: 05-05-2005, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.