Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Location
    hamburg, ny
    Tractor
    Ariens S-14H, Wheel Horse C-125, IH 2444, JD 111

    Default Ariens S14-H runs for 3 - 4 seconds and then dies

    Hi - I have an Ariens S14-H same as a GT14 with the Kohler K series single cyl cast iron engine. Cold it will run for 3 or 4 minutes and will then die. Warm it will only run for 3 or 4 seconds and then it dies. I also have a Wheel Horse C-125 with the 12 horse K series Kohler. I swapped the carb, coil and condenser onto the 14 (they were all working good) and installed a new plug and plug wire and the problem still existed. I put the Ariens carb, coil, condenser on the Wheel Horse and it ran fine. I put new points in the Ariens and started it up with the points cover off same problem. Now though I could visibly see it was losing spark after the 3 or 4 seconds when the engine was restarted warm. I could see the points arcing and then they just stopped. Any ideas? Are there other components in the ignition system? There is some kind of finned box on both the wheel horse and the Ariens that looks to be part of the ignition system. What is it and could it be the problem? Thanks, Bob

  2. #2
    Silver Member
    Join Date
    Apr 2009
    Posts
    151

    Default Re: Ariens S14-H runs for 3 - 4 seconds and then dies

    Sounds like you are describing a rectifier. On my case gt it has two wires coming from the stator, you should be able to trace those wires. Not fully sure , but i thought that if it goes bad the motor will still run untill the battery died. There should allso be atleast another wire that runs back to the key switch to the terminal that is allso connected to the pos side of the coil. Since these are all connected, if the rectifier has a short when i gets hot then the positive side of the coil could be grounded.

  3. #3
    Bronze Member Doloe's Avatar
    Join Date
    Apr 2005
    Posts
    62
    Location
    Bellingham, WA
    Tractor
    NH TC-30

    Default Re: Ariens S14-H runs for 3 - 4 seconds and then dies

    Sounds more like a fuel issue. I'm going say a fouled fuel filter is the problem. It runs longer cold because the choke is engaged.

  4. #4
    Gold Member
    Join Date
    Nov 2012
    Posts
    254
    Location
    Newark, de
    Tractor
    International 424

    Default Re: Ariens S14-H runs for 3 - 4 seconds and then dies

    Have to agree with Doloe. I would look at the fuel. Bad fuel or water in it. Try fresh fuel, if still having
    problem, could be safty interlock system.

Similar Threads

  1. 3215 starts, runs and then dies after 2-3 seconds
    By Timmanny in forum Mahindra Owning/Operating
    Replies: 31
    Last Post: 06-13-2012, 05:12 PM
  2. Replies: 6
    Last Post: 10-27-2007, 07:28 AM
  3. Cub 1450 Engine runs for 30/45 seconds
    By mayersr in forum Cub Cadet L&G
    Replies: 10
    Last Post: 07-24-2007, 03:42 PM
  4. Beat up B7100 runs rough for initial 30 seconds?
    By SteveM in forum Kubota Owning/Operating
    Replies: 2
    Last Post: 03-24-2006, 06:51 PM
  5. Buying Advice YM186 runs great, then dies. I need some advice.
    By MaterDei in forum Yanmar
    Replies: 9
    Last Post: 11-08-2005, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.