Results 1 to 8 of 8
  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Location
    Albertville, Al
    Tractor
    M7040

    Default Loader LA1153 perplexing hydrolic problem

    Just hoping someone can help. The curl back on the bucket is extremely slow and started out of the blue. Pressure is about 2700#, I checked both cylinders no problems loader lifts and lowers fine. Bucket dumps ok but the curl back or crowd just died. Dealer thinks its a flow problem with the pump could be i guess but to maintain 2700# i have a feeling must be buy passing oil somewhere in the system or it wouldn't hold pressure. Thanks

  2. #2
    Elite Member dex3361's Avatar
    Join Date
    Aug 2008
    Posts
    3,568
    Location
    N. of Charleston WV
    Tractor
    Kubota L4400-1 HST,FEL, 3x3 remotes, TNT. BX1500 54 mmm

    Default Re: Loader LA1153 perplexing hydrolic problem

    Have you tried disconnecting and reconnecting your quick connects? If no change swap the boom cylinder hoses and the bucket curl cylinder hoses and see if it follows the hoses or stays with the cylinder.
    Randall



    1Timothy Chapter 2:
    3 For this is good and acceptable in the sight of God our Saviour;
    4 Who will have all men to be saved, and to come unto the knowledge of the truth.
    5 For there is one God, and one mediator between God and men, the man Christ Jesus.
    From: The HOLY BIBLE

  3. #3
    Super Member LD1's Avatar
    Join Date
    Apr 2008
    Posts
    9,997
    Location
    Central Ohio
    Tractor
    Kubota l3400

    Default Re: Loader LA1153 perplexing hydrolic problem

    Doubtful that it is a pump issue if the lift is working at normak speed.

    Do as dex suggests. 9 times out of 10 it is a quick coupler issue.

    Other than that, look at the hoses and hard lines. There is a chance one could be pinched or kinked somewhere.
    ".........there is only one way to find out."
    "Ok, hold my beer and watch this.........."


    Ford 5500 Backhoe
    Kubota L3400GST W/LA463 FEL
    2005 Dodge 3500 4x4 Diesel
    8N Rebuilt and restored
    Bushhog 306
    3 Homemade wood hauling trailers
    Dolmar 6400 84cc ported
    Sachs-Dolmar 120SI Ported
    (4) Sachs-Dolmar 116SI Ported
    Dolmar PS540
    Sachs-Dolmar 115i
    Sachs-Dolmar 117
    Sachs-Dolmar 112

  4. #4
    Veteran Member
    Join Date
    Dec 2008
    Posts
    1,358
    Location
    Up-State New York
    Tractor
    Grand L 3540 HST-3, R4's

    Default Re: Loader LA1153 perplexing hydrolic problem

    I agree with the both above. Disconnect and wipe off coupler lines and re-install.You said everything else works on FEL and pressure was @ 2700, has to be a line coupler fitting.

    DevilDog
    He is your Friend, Your Partner, Your Defender, Your Dog. You Are His Life, His Love, His Leader. He Will Be Yours, Faithful And True, To The Last Beat Of His Heart. ...Unknown

  5. #5
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Location
    Albertville, Al
    Tractor
    M7040

    Default Re: Loader LA1153 perplexing hydrolic problem

    Hey Guys that is some great help hope I can do the same for someone again thanks.

  6. #6
    Super Member LD1's Avatar
    Join Date
    Apr 2008
    Posts
    9,997
    Location
    Central Ohio
    Tractor
    Kubota l3400

    Default Re: Loader LA1153 perplexing hydrolic problem

    So what was the problem? Or do you know yet?
    ".........there is only one way to find out."
    "Ok, hold my beer and watch this.........."


    Ford 5500 Backhoe
    Kubota L3400GST W/LA463 FEL
    2005 Dodge 3500 4x4 Diesel
    8N Rebuilt and restored
    Bushhog 306
    3 Homemade wood hauling trailers
    Dolmar 6400 84cc ported
    Sachs-Dolmar 120SI Ported
    (4) Sachs-Dolmar 116SI Ported
    Dolmar PS540
    Sachs-Dolmar 115i
    Sachs-Dolmar 117
    Sachs-Dolmar 112

  7. #7
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Location
    katy tx
    Tractor
    kubota7040

    Default Re: Loader LA1153 perplexing hydrolic problem

    I have the exact same problem with my 1153 loader hydrolic system ---won't curl up---lift works great and pressure seems ok .
    I tried disconnecting , cleaning and switching red line and blue line but now I can't get the quick-connect back on i line .
    ????????? Dan

  8. #8
    Super Member
    Join Date
    Sep 2000
    Posts
    6,548

    Default

    It sounds like you got a problem with pressure built up in the system Tri cycling the loader control in all positions

Similar Threads

  1. M20 vs LA1153 loader
    By canoetrpr in forum Kubota Buying/Pricing
    Replies: 6
    Last Post: 03-24-2012, 11:12 AM
  2. Perplexing Hydraulic Problem
    By toddwulf in forum Hydraulics
    Replies: 45
    Last Post: 12-05-2011, 09:17 AM
  3. LA1153 Loader Options
    By DB24 in forum Kubota Buying/Pricing
    Replies: 4
    Last Post: 04-28-2011, 04:38 PM
  4. Good deal on LA1153 loader for M--40 tractors
    By rbargeron in forum Kubota Buying/Pricing
    Replies: 0
    Last Post: 05-05-2009, 02:05 PM
  5. Perplexing Hydraulic Problem
    By toddwulf in forum Parts/Repairs
    Replies: 37
    Last Post: 02-25-2002, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.