Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Gold Member
    Join Date
    Nov 2012
    Posts
    254
    Location
    Newark, de
    Tractor
    International 424

    Default Re: International 574 wont start?

    Is it leaking into the oil?

  2. #12
    Gold Member
    Join Date
    Dec 2007
    Posts
    481

    Default

    Nothing in the oil as of yesterday. I will check it again.

  3. #13
    Gold Member
    Join Date
    Dec 2007
    Posts
    481

    Default

    After warming up with the block heater since 5pm fired right up tonight at 1015pm everything operated fine. Checked the oil after and it looked normal. Still low on antifreeze. I am going to put it in the shop tomorrow night and see if it is dripping or get the hood off.

  4. #14
    Gold Member
    Join Date
    Dec 2007
    Posts
    481

    Default

    Hasn't started since last post back to the same problem.

    Replaced the power wire because I already had a new one. No change. Cleaned all connections no change. Pretty much down to the starter. The only weird thing is I have 12.6v at the battery. When I crank it drops but then when I stop it goes back to 12.6 never checked that before, not sure what it means.

  5. #15
    Veteran Member Jerry/MT's Avatar
    Join Date
    Feb 2008
    Posts
    1,963
    Location
    Western Montana
    Tractor
    New Holland TD95D, Ford 4610 & Ferguson TO-30

    Default Re: International 574 wont start?

    Quote Originally Posted by Rio_Grande View Post
    Hasn't started since last post back to the same problem.

    Replaced the power wire because I already had a new one. No change. Cleaned all connections no change. Pretty much down to the starter. The only weird thing is I have 12.6v at the battery. When I crank it drops but then when I stop it goes back to 12.6 never checked that before, not sure what it means.
    When you crank the starter, the voltage should not drop below ~9V . It should drop, but not below ~9V. have you checked the chasis ground and made sure it's tight and not corroded?

  6. #16
    Gold Member
    Join Date
    Nov 2012
    Posts
    254
    Location
    Newark, de
    Tractor
    International 424

    Default Re: International 574 wont start?

    If it drops to the 9v or below quickly you may have a bad cell in the battery. You didn't post what it falls to.

  7. #17
    Gold Member
    Join Date
    Dec 2007
    Posts
    481

    Default

    Yes I cleaned it. The battery is brand new last week industrial battery. Not saying it isint bad.

  8. #18
    Gold Member
    Join Date
    Dec 2007
    Posts
    481

    Default

    What makes no sense is when it starts it takes right off otherwise it draggs. I was concerned there might be a short in the starter.

  9. #19
    Gold Member
    Join Date
    Nov 2012
    Posts
    254
    Location
    Newark, de
    Tractor
    International 424

    Default Re: International 574 wont start?

    Need to put an amp meter on it to see how much its drawing. Starter could be bad, engine could be binding.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Brakes on International 574
    By joeander in forum Case-IH
    Replies: 7
    Last Post: 10-20-2012, 07:12 AM
  2. international 574 brakes
    By joeander in forum Hydraulics
    Replies: 0
    Last Post: 10-15-2012, 06:31 PM
  3. international 574
    By tbpo in forum Hydraulics
    Replies: 2
    Last Post: 04-09-2012, 04:00 PM
  4. ROPS for International 574
    By Billbob in forum Customization
    Replies: 8
    Last Post: 10-16-2011, 09:44 AM
  5. International 574
    By Scott A in forum New Member Introductions
    Replies: 9
    Last Post: 12-15-2010, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.