Results 1 to 7 of 7
  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    5
    Location
    Mi Wuk Village California
    Tractor
    John Deere 110 TLB

    Default 2004 John Deere 110 TLB no start

    Hi guy's, New to this forum !! But I need some help with my 110 TLB Tractor problem. I have a No Start problem. Just installed a New Yanmar 4TVN-88 motor, . After purging all the air out of fuel system it started right up and ran for 3 to 5 secs. After reading the shop manual it seems that the Fuel Shut off sol. timer timed out! This happened at least 6 times now nothing. I have power to the Fuel sol. . Now this is a New Motor not a reman. Anyone ever had this problem with Fuel Sol. not staying on! Or timing out after it started.
    Thanks

  2. #2
    Veteran Member Jerry/MT's Avatar
    Join Date
    Feb 2008
    Posts
    1,963
    Location
    Western Montana
    Tractor
    New Holland TD95D, Ford 4610 & Ferguson TO-30

    Default Re: 2004 John Deere 110 TLB no start

    Quote Originally Posted by snomoride View Post
    Hi guy's, New to this forum !! But I need some help with my 110 TLB Tractor problem. I have a No Start problem. Just installed a New Yanmar 4TVN-88 motor, . After purging all the air out of fuel system it started right up and ran for 3 to 5 secs. After reading the shop manual it seems that the Fuel Shut off sol. timer timed out! This happened at least 6 times now nothing. I have power to the Fuel sol. . Now this is a New Motor not a reman. Anyone ever had this problem with Fuel Sol. not staying on! Or timing out after it started.
    Thanks
    There must be a control module containing the timer circuit and whatever else. If it's part of the new engine system does it need to be programed? Do you have a manual? Have you asked the folks who sold you the engine?

  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    5
    Location
    Mi Wuk Village California
    Tractor
    John Deere 110 TLB

    Default Re: 2004 John Deere 110 TLB no start

    It has a Fuel Sol.shut off timer module. Kind of weird it has 3 relay's and this timer that work the Fuel shut off sol. (Yes) as per the manual, This is part of the tractor. The only thing the New motor came with is a new fuel sol. So i'll be checking the new sol. to see if it's bad. The bad thing about this is that according to my deere Dealer the 110TLB and 4 other Deere models use this setup. Not real common, But the same system on all the 110TLB's !

  4. #4
    Platinum Member
    Join Date
    Feb 2002
    Posts
    586
    Location
    Connecticut
    Tractor
    BX2360/ Kubota SVL90-2/ Kobelco 115SR/ Kubota 161-3

    Default Re: 2004 John Deere 110 TLB no start

    The solenoid may be getting power when cranking and losing power after you stop cranking. Some of those solenoids/ignition switches work that way. You may need someone else's help but try to check the power while cranking and then after. Is there a chance in the swap the wires got crossed? Keep us posted....
    If it has anything to do with diesel, dirt, and shiny things, I'm interested....

  5. #5
    Veteran Member Jerry/MT's Avatar
    Join Date
    Feb 2008
    Posts
    1,963
    Location
    Western Montana
    Tractor
    New Holland TD95D, Ford 4610 & Ferguson TO-30

    Default Re: 2004 John Deere 110 TLB no start

    Quote Originally Posted by snomoride View Post
    It has a Fuel Sol.shut off timer module. Kind of weird it has 3 relay's and this timer that work the Fuel shut off sol. (Yes) as per the manual, This is part of the tractor. The only thing the New motor came with is a new fuel sol. So i'll be checking the new sol. to see if it's bad. The bad thing about this is that according to my deere Dealer the 110TLB and 4 other Deere models use this setup. Not real common, But the same system on all the 110TLB's !
    I'm not familiar with the specifics of your tractor so I just give you some general info.

    Make sure that your battery has a good ground connection Put a VOM lead on the wire to the solenoid and another to ground and use the voltage setting on the VOM. With all the controls in neutral and sitting in the seat turn the key to the run position. Is there a voltage indication on the VOM? Repeat turning the key to the start position. Now what does the VOM say? I would think you should see a voltage indication in each case.
    If you have voltage in both cases. i'd suspect the solenoid.

    If you don't, trace that wire back to the control module making sure it has continuity. Make sure all the interlock switches are functioning because they may be part of the starting logic. Check the voltage on all the connections going to the control module from the interlocks. They are usually series connected so they all have to have continuity to allow a start. Start at the control module and if there is no voltage there with the key on while you sit in the seat, check the indiviual switches for contiuity with the ohm function on your VOM. If all the iputs to the control module are good and there is no out put from the control module, then it must be bad. If you have voltage to the fuel solenoid then the solenoid must be bad.
    That's the general methodology I would use to checkout this problem.

  6. #6
    Super Star Member murphy1244's Avatar
    Join Date
    Nov 2011
    Posts
    15,841
    Location
    Ohio
    Tractor
    Kioti DK 40-Massey ferguson 135-Ventrac 4500 Diesel

    Default Re: 2004 John Deere 110 TLB no start

    to TBN you really need to post this in the John deere forum. Good luck.

  7. #7
    New Member
    Join Date
    Feb 2013
    Posts
    5
    Location
    Mi Wuk Village California
    Tractor
    John Deere 110 TLB

    Default Re: 2004 John Deere 110 TLB no start

    Oh Well, Anyways checked all that could last night . Started with the Solenoid ohm'ed it out with another one (OK). So checked contiuity to all grounds at these relay's (ok). Figured out how to bypass all the relay's with a momentery switch and see ran. Hook it all back up it seems like it the Time out module ,The path goes to it and then to the pull-in relay. It stay's on for 5 secs (Timer Module) like the manual states but will not ground for the other realy to make the Soleniod work. Got one coming in UPS tomarrow.
    Thanks!!

Similar Threads

  1. John Deere 110 TLB issue
    By 41gpaws in forum Owning/Operating
    Replies: 24
    Last Post: 01-04-2013, 08:54 PM
  2. john deere 110 tlb problem
    By dmcconcrete in forum John Deere Owning/Operating
    Replies: 2
    Last Post: 05-24-2012, 08:57 PM
  3. John Deere 110 TLB surging
    By Jbrink64 in forum John Deere Owning/Operating
    Replies: 7
    Last Post: 11-07-2011, 06:40 AM
  4. Dealer john deere 110 tlb cab
    By tomlozier in forum Buying/Pricing/Comparisons
    Replies: 1
    Last Post: 12-22-2010, 10:14 AM
  5. John Deere 110 Compact TLB
    By Muhammad in forum John Deere Buying/Pricing
    Replies: 183
    Last Post: 07-05-2002, 12:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.