Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    3
    Location
    Hamilton, Ohio
    Tractor
    1959 Ford 861

    Default 1959 Ford 861 carburetor problem HELP!

    I have rebuilt my carburetor and it will not suck gasoline into the manifold. I took the top off the carburetor and the bowl has gas in it. I spray starting fluid in the maniforl and the tractor runs strong until it burns that up. I have lost vacuume or draft or some such as that. Can anone help?

    Thanks

    timothymcguire@rocketmail.com

  2. #2
    Platinum Member
    Join Date
    Jan 2011
    Posts
    534
    Location
    Westmoreland County PA
    Tractor
    Fords

    Default Re: 1959 Ford 861 carburetor problem HELP!

    Do you have reason to believe that there is a vacuum leak? It would have to be pretty serious to not run at all. Is your main jet needle adjusted to 1.5 turns off the seat?

  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    3
    Location
    Hamilton, Ohio
    Tractor
    1959 Ford 861

    Default Re: 1959 Ford 861 carburetor problem HELP!

    Is there a chance I have the wrong jet? I bought the carb from a tractor junk yard and rebuilt it.

  4. #4
    New Member
    Join Date
    Feb 2013
    Posts
    3
    Location
    Hamilton, Ohio
    Tractor
    1959 Ford 861

    Default Re: 1959 Ford 861 carburetor problem HELP!

    I do not think the manifold has a leak because I spray starting fluid into the manifold on the carb side and it will run.

  5. #5
    Super Member 94BULLITT's Avatar
    Join Date
    Feb 2011
    Posts
    7,224
    Location
    Frederick County, VA
    Tractor
    Kubota BX2360 & L4240 HSTC

    Default Re: 1959 Ford 861 carburetor problem HELP!

    Are you sure the main jet is clear?

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,501
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: 1959 Ford 861 carburetor problem HELP!

    that would be my guess.

    either venturi is instaleld wrong ( missing?).

    carb halves gasket gone.

    or mainjet is plugged.

Similar Threads

  1. 1959 Ford
    By Wyoupser in forum Ford Vintage Tractors
    Replies: 10
    Last Post: 10-25-2012, 05:18 PM
  2. 1959 ford dexta
    By clancey in forum Ford Vintage Tractors
    Replies: 6
    Last Post: 11-08-2011, 08:12 AM
  3. 1959 Ford 871 Transmission problem
    By SamHandwich in forum All Other Brands
    Replies: 1
    Last Post: 08-23-2011, 07:22 PM
  4. Ford 861 Carb problem
    By wally861 in forum Parts/Repairs
    Replies: 3
    Last Post: 10-25-2010, 02:36 PM
  5. 1959 Ford 871
    By fyrmnk in forum New Holland Buying/Pricing
    Replies: 9
    Last Post: 08-09-2006, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.