Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    May 2013
    Posts
    4
    Location
    Fosston, MN
    Tractor
    John Deere 60

    Default won't run after new manifold

    I just installed a new manifold in my 1952 John deere 60. It now will only start and run on full choke and runs very fast no matter where the speed lever is placed. Any ideas re: how to correct?

  2. #2
    Silver Member
    Join Date
    Dec 2011
    Posts
    133
    Tractor
    Homemade

    Default Re: won't run after new manifold

    Sounds like you have a big vacuum leak. Was the new manifold actually new or used? Something must not be sealing properly.

  3. #3
    Elite Member Baby Grand's Avatar
    Join Date
    Nov 2007
    Posts
    3,279
    Location
    Windsor, CT.
    Tractor
    L3240GST, B2320HST, B5100D & G5200H

    Default Re: won't run after new manifold

    With the engine running, spray carb cleaner around the manifold.
    If the RPMs pick up, you've located your air leak.
    Carb choke & throttle pivots/bushings can be leak points, too.
    That's the problem with trouble.
    It always starts out as such fun."
    - Randall Brown

  4. #4
    Gold Member
    Join Date
    Nov 2012
    Posts
    254
    Location
    Newark, de
    Tractor
    International 424

    Default Re: won't run after new manifold

    Quote Originally Posted by Baby Grand View Post
    With the engine running, spray carb cleaner around the manifold.
    If the RPMs pick up, you've located your air leak.
    Carb choke & throttle pivots/bushings can be leak points, too.
    I agree

  5. #5
    Bronze Member farm88's Avatar
    Join Date
    Apr 2012
    Posts
    81
    Location
    Lick Skillet; Virginia
    Tractor
    Mahendra

    Default Re: won't run after new manifold

    Sounds like a vacuum leak.
    Buck

    Leave me hold a Dollar.

  6. #6
    Elite Member MIKE R's Avatar
    Join Date
    Sep 2010
    Posts
    4,079
    Location
    PRINCE TWP, ONTARIO
    Tractor
    MASSEY 1020, CASE SC, FARMALL F12 and F20

    Default Re: won't run after new manifold

    Did you put new gaskets on. I always check for warpage of the surfaces and use Permatex ultra copper on each side of the gasket before putting it on.

    The carb cleaner trick works real good.

    Also did you torque the bolts to the correct specs?
    "If the women don't find you handsome, they should at least find you handy" - Red Green

    2013 TRACTOR CRUISE VIDEO
    https://www.youtube.com/watch?v=MCSNh8qmaus

Similar Threads

  1. Replies: 14
    Last Post: 02-10-2014, 08:59 AM
  2. Replies: 7
    Last Post: 05-24-2013, 11:41 AM
  3. anyone run a 2 bottom with theur 235?
    By brown1 in forum Bobcat Tractors
    Replies: 0
    Last Post: 05-18-2013, 05:08 PM
  4. Replies: 8
    Last Post: 05-15-2013, 01:52 AM
  5. troy built with briggs moter no run
    By sam5570 in forum MTD
    Replies: 6
    Last Post: 05-02-2013, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.