Results 1 to 10 of 10
  1. #1
    Bronze Member
    Join Date
    Dec 2008
    Posts
    94

    Default No Ignition- Ford 1900

    I have a 1900 Ford that won't make a sound when you turn the key. We used it to rototill the garden, parked it and now it won't start. It did sit out in the rain but that's nothing new for it. Here's what we've done so far.

    Made sure the battery was fully charged.
    Tested for voltage to the ignition switch - good.
    Tested the ignition switch for continuity from the hot terminal to the safety switch terminal with key turned to start - good. ***
    Tested for continuity from the safety switch terminal to the safety switch - good.
    Tested the continuity of the safety switch - good.

    Tested voltage at the safety switch with the key turned to start - nothing.
    Also, when held in the glow plug position, the indicator doesn't seem to heat up.

    I'm thinking the switch must be bad but *** seems to say otherwise.

    Anyone have any ideas?

  2. #2
    Veteran Member jimmysisson's Avatar
    Join Date
    Jul 2005
    Posts
    1,560
    Location
    W.Mass
    Tractor
    1993 NH 2120 (the best), 1974 MF 135 (sold, but solid), 1947 Farmall A (bought, sold, bought back, sold again), 1956 MH50 lbt (sold, in 1980, darn it)

    Default

    Test 3 and test 6 are conflicting - which is true? Is the safety switch a clutch-depressed safety? If you jumper the wires around that safety will it start?
    Jim
    "Anything worth doing is worth doing slowly" Mae West

  3. #3
    Bronze Member
    Join Date
    Dec 2008
    Posts
    94

    Default Re: No Ignition- Ford 1900

    Yes, it's a clutch pressed safety. I know those two contradict and that's what's got me baffled. Never thought to jump around the safety but with the continuity being good on the switch I don't think that will work. I'll try it later and see what happens.

  4. #4
    New Member
    Join Date
    Jun 2013
    Posts
    1
    Location
    Yucaipa, CA
    Tractor
    none right now

    Default Re: No Ignition- Ford 1900

    Any luck on the issue? BTW, are you able to get parts for the 1900 pretty readily?

  5. #5
    Bronze Member
    Join Date
    Dec 2008
    Posts
    94

    Default Re: No Ignition- Ford 1900

    No luck. Put the jumper in and still nothing, but I was expecting that. In the last five years I've ordered wheels for it and also the parts to rebuild the steering box. Seems that parts are available.

  6. #6
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,164
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: No Ignition- Ford 1900

    try making up a bypass wire right to start solenoid and have a wire to battery.

    be setting in the seat and cross them and see if she turns over.

    vom's and great for telling you you have enough voltage/current on a wire to make a meter read or a lil .1w lamp glow. but aren't good fro telling you if you can energize an electromagnet that has to actuate a starter solenoid/bendix..e tc.

    do some SAFE jumper testing.

    DO NOT get yourself run over. always set in the seat and be aware of what's in front of the tractor when doing these diagnostics that jump out safety switches.
    souNdguy

    sent from my NOKIA LUMIA

  7. #7
    Bronze Member
    Join Date
    Dec 2008
    Posts
    94

    Default Re: No Ignition- Ford 1900

    Tried a wire from the battery straight to the starter solenoid. Nothing.

  8. #8
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,164
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: No Ignition- Ford 1900

    time to pull the starter then!
    souNdguy

    sent from my NOKIA LUMIA

  9. #9
    Bronze Member
    Join Date
    Dec 2008
    Posts
    94

    Default Re: No Ignition- Ford 1900

    Okay, so I pulled the starter and did a bench test. It all went okay so I installed it again, cleaned all the contacts, made sure the battery was fully charged. Turned the key..... silence. Tried jumping from the battery to the start solenoid, and it started. Even went with the fantasy of using it for an hour before shutting it off, hoping it would start with the key. I did say fantasy.

    So the starter assembly is good, and all the continuity tests and voltage tests are good, keeping in mind what Soundguy said about voltage meters. Still, turning the key does absolutely nothing. When the key is in the 'on' position, the indicator light sometimes does not come on right away, and when it is on, the intensity of the light 'sometimes' fluctuates a bit. The other thing is when the key is held in the pre start position, the glow plug indicator remains cold, so I'm assuming the glow plugs aren't getting any power either. I'm still thinking switch, but is there anything else that I could be missing? Any other relays or something? What about the voltage regulator? Would that have anything to do with starting?

  10. #10
    Epic Contributor Soundguy's Avatar
    Join Date
    Mar 2002
    Posts
    47,164
    Location
    Central florida
    Tractor
    ym1700, NH7610S, Ford 8N, 2N, NAA, 660, 850 x2, 541, 950, 941D, 951, 2000, 3000, 4000, 4600, 5000, 740, IH 'C' 'H', CUB, John Deere 'B', allis 'G', case VAC

    Default Re: No Ignition- Ford 1900

    i'm not sure why you are doing so much guessing, and so little testing.

    a switch is just that. a set of contacts.

    use some gator clip wires and start doing some bypasses and see what you get.
    souNdguy

    sent from my NOKIA LUMIA

Similar Threads

  1. Price Check ford 1900
    By AUGERDOG in forum Buying/Pricing/Comparisons
    Replies: 1
    Last Post: 12-30-2012, 09:49 AM
  2. Ford 1900/Ford 2600 comparisons
    By msjanket in forum New Holland Buying/Pricing
    Replies: 2
    Last Post: 11-03-2012, 08:58 PM
  3. ignition wires mixed up on my Ford 1900 4WD
    By olddog60 in forum Parts/Repairs
    Replies: 5
    Last Post: 01-05-2012, 02:51 PM
  4. Ford 1900 help
    By paulyny in forum New Holland Owning/Operating
    Replies: 5
    Last Post: 09-08-2008, 07:28 PM
  5. Ford 1900
    By Varmintmist in forum Buying/Pricing/Comparisons
    Replies: 0
    Last Post: 01-27-2005, 03:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.