Results 1 to 6 of 6
  1. #1

    Default 83 580D starting issue

    The 83 Case 580D I just bought has a starting issue. Occasionally, when you turn the key, it'll click and not start. I guess there is a solenoid in the cab, and one on the starter. You can hear both click. The one in the cab is new. If you cycle the key several times, it'll catch and turn right over. I put a boost pack on the battery to see if maybe it was lacking juice, but it didnt affect it. I'm thinking its corroded cables, or the solenoid on the starter. Hopefully the starter solenoid is replaceable by itself and doesnt require a whole new starter. If it absolutely wont start, you can jump the posts on the starter solenoid and it kicks right over.

    Any other ideas?

    thanks
    Eric

  2. #2
    Silver Member
    Join Date
    Feb 2004
    Posts
    204
    Location
    Oklahoma is OK!

    Default Re: 83 580D starting issue

    I know a guy who ran himself over by starting a tractor by jumping directly to the starter. He gets around on one of those little electric wheelchairs now. [img]/forums/images/graemlins/frown.gif[/img]

    BE REAL CAREFUL AND GET IT FIXED.

  3. #3

    Join Date
    Jul 2001
    Posts
    735
    Location
    Southern Maryland
    Tractor
    Ford 1220, John Deere 770, Case 580E and Allmand TLB-35

    Default Re: 83 580D starting issue

    Yep, I've got one. The ignition switch itself. That's what cured my 580E. You can pull the harness off the back of the switch and jumper it there rather than the starter to check.

  4. #4

    Default Re: 83 580D starting issue

    I wondered if it was the switch. One time after pulling the key out, the dash lights were still on like the key was in the "on" position. I ruled it out because when you turn the key, you hear the solenoids click. I'll pull the harness and bypass it to check.

    thanks
    Eric

  5. #5
    New Member
    Join Date
    Jul 2004
    Posts
    22
    Location
    Southern In.
    Tractor
    L4630

    Default Re: 83 580D starting issue

    Had the exact same problem on my JD backhoe. It was the starter solenoid. I burnished the contacts inside of the selonoid. This took care of my problem.

  6. #6

    Join Date
    Jul 2001
    Posts
    735
    Location
    Southern Maryland
    Tractor
    Ford 1220, John Deere 770, Case 580E and Allmand TLB-35

    Default Re: 83 580D starting issue

    Yep. That's the exact same "first indicator" I had. And ignored. [img]/forums/images/graemlins/blush.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.