Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Veteran Member sam5570's Avatar
    Join Date
    Jan 2012
    Posts
    1,319
    Location
    south west virginia
    Tractor
    new holland tn70

    Default well problem i think help

    I now have some kinds problem with the water. i have a well 200 ft deep ihave a preasure tank and a switch on the line. my wife noticed that the water just stop's running for about 5 seconds or so and start's running again. i get a spurt of air when the water start's running. im going to check tank blatter to see if got preasure or it's busted. im thinking maby screen cloged on well pump any suggestion's.

  2. #2
    Super Member dave1949's Avatar
    Join Date
    Apr 2009
    Posts
    9,014
    Location
    Industry, Maine
    Tractor
    New Holland TC40

    Default Re: well problem i think help

    You could shut off the water on the house side of the pressure tank, turn off the circuit breaker to the well pump, and then watch your pressure gauge. If it drops, the leak is from the tank to the pump somewhere.
    "Those were the days my friend, we thought they'd never end ..."

  3. #3
    Veteran Member sam5570's Avatar
    Join Date
    Jan 2012
    Posts
    1,319
    Location
    south west virginia
    Tractor
    new holland tn70

    Default Re: well problem i think help

    Thank's dave i have a valve on the house side just past the tank. waitin on air compressor to build up so i can fill my air tank so if my preasure is down.

  4. #4
    Super Star Member Egon's Avatar
    Join Date
    Aug 2001
    Posts
    17,308
    Location
    Nova Scotia, Canada

    Default Re: well problem i think help

    You living in coal country? How big is the pressure tank?

    Try holding a match at the tap when you get that burst of air. It may just light up!

    If it really gets serious you may consider drill a hole in each stage/stator of the pump. Might have to raise the pump a little too? If that is possible..

    Or??
    Egon
    50 years behind the times
    Livin in a
    Worn out skin bag filled with rattlin bones

  5. #5
    Veteran Member sam5570's Avatar
    Join Date
    Jan 2012
    Posts
    1,319
    Location
    south west virginia
    Tractor
    new holland tn70

    Default Re: well problem i think help

    Quote Originally Posted by Egon View Post
    You living in coal country? How big is the pressure tank?

    Try holding a match at the tap when you get that burst of air. It may just light up!

    If it really gets serious you may consider drill a hole in each stage/stator of the pump. Might have to raise the pump a little too? If that is possible..

    Or??
    no i'm alittle south east of coal country. my problem is the pump i have a outside frost free spiket. i turned the house supply off and turned out side and i had same problem. so i got a pump going bad or sand and grit has got it partly stopped up. will know when i pull pump.

  6. #6
    Veteran Member
    Join Date
    May 2005
    Posts
    1,229
    Location
    N. E. Florida

    Default Re: well problem i think help

    Not sure what pump you have but I had problem with water stopping then starting and found it was the starter switch on shallow well pump. Points were dirty so it would not start until all pressure drained off.

  7. #7
    Veteran Member
    Join Date
    Jan 2002
    Posts
    2,151
    Location
    SE Wa

    Default Re: well problem i think help

    Quote Originally Posted by Stimw View Post
    Not sure what pump you have but I had problem with water stopping then starting and found it was the starter switch on shallow well pump. Points were dirty so it would not start until all pressure drained off.
    Same here but the problem was the little 1/8" (or 1/4") inch riser pipe to the switch - totally clogged with silt and crap. Had to drill it out it was so packed in there.

    Harry K

  8. #8
    Veteran Member sam5570's Avatar
    Join Date
    Jan 2012
    Posts
    1,319
    Location
    south west virginia
    Tractor
    new holland tn70

    Default Re: well problem i think help

    Quote Originally Posted by turnkey4099 View Post
    Same here but the problem was the little 1/8" (or 1/4") inch riser pipe to the switch - totally clogged with silt and crap. Had to drill it out it was so packed in there.

    Harry K
    Thank's for info i have had that problem as well. the preasure switch last about 3 years and i have to replace it. the nipple that the switch goes on i replaced last year when i replaced switch and guage. my problem is it won't do it enough to tell what's going on. so i am not going to make a move to do anything yet till it get's worse or quit's. i thought i had over the year's had all the water problems you could possibly have but guess not.

  9. #9
    Super Member texasjohn's Avatar
    Join Date
    Oct 2005
    Posts
    5,041
    Location
    Central Texas, Jarrell
    Tractor
    Kubota 5030HSTC

    Default Re: well problem i think help

    It might help us to know what the pressure gauge is doing...does it hold when the water is cut off to the house, or does it loose pressure...how long between pump on/off cycles when water running? The spurt of air comment has me wondering where the air is coming from...have you figured that out
    Joy is having the tools you need and needing the tools you have!

    Kubota 5030 HSTC, BB, Danueser PHD, LA853 QA HD FEL w JD toothbar, 3pt chisel, 3 pt disk, 6' shredder, Kubota FEL hay spike, 3pt hay fork w carryall, Kubota RTV 1140

  10. #10
    Veteran Member sam5570's Avatar
    Join Date
    Jan 2012
    Posts
    1,319
    Location
    south west virginia
    Tractor
    new holland tn70

    Default Re: well problem i think help

    Quote Originally Posted by texasjohn View Post
    It might help us to know what the pressure gauge is doing...does it hold when the water is cut off to the house, or does it loose pressure...how long between pump on/off cycles when water running? The spurt of air comment has me wondering where the air is coming from...have you figured that out
    i have the switch set at 45 low side 60 high side i cut the water on the house side off preasure held good. with the water in normal mode everything seems fine preasure good pump only running when i open spicket and preasure goes down.

Page 1 of 3 123 LastLast

Similar Threads

  1. Loader problem. (control stick problem??)
    By LVKubota in forum Kubota Owning/Operating
    Replies: 14
    Last Post: 04-20-2010, 02:49 AM
  2. Replies: 6
    Last Post: 12-14-2008, 05:21 PM
  3. UPDATE: Solved problem w/ JD 5320 startup problem
    By ClemBert in forum John Deere Owning/Operating
    Replies: 4
    Last Post: 05-14-2007, 08:55 PM
  4. anyone have this problem?
    By deerefan in forum John Deere Owning/Operating
    Replies: 12
    Last Post: 10-06-2005, 02:21 PM
  5. Wonder if I have a problem
    By pruntyc in forum Yanmar
    Replies: 9
    Last Post: 07-11-2003, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.