Search:

Type: Posts; User: ulmn; Keyword(s):

Results 1 to 19 of 19

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,633

    5600 burning oil smell

    Have a 5600 that smells like burning oil, only when running in high speed for more that 5 minutes
    I can run it all day long in low gear without a smell
    Any ideas?
  2. Replies
    13
    Views
    3,265

    It only happens when. Flip the 4 wheel steer...

    It only happens when. Flip the 4 wheel steer switch

    I pulled the 3 coils off the valve block in the rear

    The bottom coil is bad only reads around .4 ohms
    The other 2 read around 6 ohms
    ...
  3. Replies
    13
    Views
    3,265

    4 wheel steer problem

    i have the 4 wheel steer switch in the 4 wheel steer position and only the front wheels turn (the rear arent aligned), and if i switch it to the 2 wheel steer when the light is on, and turn the wheel...
  4. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    now yet another problem, the heater blower motor will run for around 30 sec then shut off, comes back on 20-30 sec later then shuts off
    it does this non stop, doesnt matter if its on low speed fan...
  5. Replies
    377
    Views
    112,954

    It looks like part of the frame blocks the bolts...

    It looks like part of the frame blocks the bolts on the back of the oil pan
  6. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    can i get the oil pan off without lifting the engine?
    it looks like part of the frame covers the back bolts. any ideas?
  7. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    where do i see the engine code?
  8. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    and is it easy to remove the oil pan?
    any tricks or tips?
  9. Replies
    377
    Views
    112,954

    No I did not see a plate with the serial number,...

    No I did not see a plate with the serial number, but I did get the rear steering to work, I traced the wires to the solenoid a, and a mouse had a nest in there and chewed the wire!
    So on to my next...
  10. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    388992
  11. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    388991
  12. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    thats the problem, i have read in other posts where to find the serial number, but the only thing i can see is a mutilated sticker in behind the loader arms.
    isnt there a serial number stamped into...
  13. Replies
    377
    Views
    112,954

    Re: If you have Toolcat questions, ask them here...

    i cant get the rear wheels to move at all. its tracking a little off, and i cant get the rear light for tires being straight to come on.
    doesnt matter if the switch is in 2 or 4 wheel steer...
  14. Replies
    8
    Views
    1,271

    Re: s200 blower attachment

    yes both my tc and s250 have the high flow options, and they both have the high flow switch. and no the highflow light on the switch or dash will not come on.
    my s250 also has a variable flow and...
  15. Replies
    7
    Views
    1,212

    Re: 5600 all wheel steer problem

    your right, i do not have a manual.
    and i have tried switching from 4ws to 2ws when both front and rear lights are on, then back to 4ws and the rear still doesnt steer
  16. Replies
    7
    Views
    1,212

    Re: 5600 all wheel steer problem

    the tc drives fine with just the front wheels turning
    not sure as to what series of 5600 i have
    i turn the steering wheel till both the front wheels and back wheels light up on the steering mode...
  17. Replies
    8
    Views
    1,271

    Re: s200 blower attachment

    yes the blower is working fine, just thought it would blow the snow aot further if it was in high flow.
    and no, the high flow switch doesnt light up
  18. Replies
    8
    Views
    1,271

    s200 blower attachment

    i have a s200 blower that i picked up for my tc
    question is, my high flow doesnt seem to work with it. so i tried it with my s250 bobcat and it doesnt go into high flow either.
    is there a certin...
  19. Replies
    7
    Views
    1,212

    5600 all wheel steer problem

    my 5600 doesnt go int all wheel steer mode, i line up both sets of tires, so both lights are on and hit the switch and no go
    any idea?
Results 1 to 19 of 19
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.