Search:

Type: Posts; User: phorton22; Keyword(s):

Results 1 to 8 of 8

Search: Search took 0.00 seconds.

  1. Thread: fluid flow

    by phorton22
    Replies
    8
    Views
    859

    Re: fluid flow

    379787379788379789

    Here are the hydraulic schematics, its the arm cylinder that broke.

    I have not checked anything at this point.

    Thanks!
  2. Thread: fluid flow

    by phorton22
    Replies
    8
    Views
    859

    Re: fluid flow

    The arm cylinder broke -it actually sheered and left the threads inside the piston. It seems to me that the valve is returning - I may start it again and see if it quits - it was a substantial flow...
  3. Thread: fluid flow

    by phorton22
    Replies
    8
    Views
    859

    fluid flow

    I have a tlb and recently the piston broke off the ram during normal operation, nothing significant happened at the moment to cause any damage. So a couple questions about that. What would cause...
  4. Replies
    11
    Views
    1,638

    Re: wont run when engined warmed up

    It has a solid pick up in the tank which all looks good, no cracks etc. I have tried running it with the fuel cap off so venting is not the issue as well. There is a sensor where the diesel enters...
  5. Replies
    11
    Views
    1,638

    Re: wont run when engined warmed up

    Today I was running the machine and had the same problem. Lines are good and tank is fine. Like I referred to earlier, the motor seems to be sucking the lines dry but when I open the bleed screw...
  6. Replies
    11
    Views
    1,638

    Re: wont run when engined warmed up

    Well I 'think' I got it figured out... I kept going back to the air blead screw on top of the filter. I knew when that was open the pump would pump all day long. Couldnt figure out why when it was...
  7. Replies
    11
    Views
    1,638

    Re: wont run when engined warmed up

    How about just removing the cap? which is what I think you meant. lol
  8. Replies
    11
    Views
    1,638

    wont run when engined warmed up

    Hey all.
    I have been having a issue with this for a little bit now. A little background first.
    This machine ran fine, a Bobcat B250, before this and just started, and it runs fine til it warms up...
Results 1 to 8 of 8
© 2018 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.