Search:

Type: Posts; User: freebird4986; Keyword(s):

Results 1 to 22 of 22

Search: Search took 0.00 seconds.

  1. Replies
    45
    Views
    5,921

    Well, I am back in business thanks to all of your...

    Well, I am back in business thanks to all of your help. Here's a brief summary addressing all of the issues. Starting with the electrical, the solenoid apparently was damaged after the continued...
  2. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    I think the pump is ok. It did run for me a few times, and it ran well. The previous owner said it always ran well for him. This is my first diesel, so it seems I may have underestimated just how...
  3. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    I appreciate all of your help JC. I think the contacts are fused as you said, because when I removed the screwriver I was using to jump it, it did contiue to spin. I'm going to take your advice and...
  4. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    1) Positive and negative cable were in tact throught the test (except when I had to pull neg. cable to get starter to stop cranking)
    2)After the continuos cranking using the key switch, I pulled the...
  5. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    JC, you are correct with what you described. It continued cranking even when I jumped directly from battery to starter. I think I may have caused some damage by letting it crank for too long and heat...
  6. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Once back together, I used the old ignition switch to try to start tractor from seat. I returned the new switch i ordered because it was defective (was sticking in start position) so i'm trying old...
  7. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Hi all, I'm back with an update. I've been tinkering for the last couple of weeks. Checked all wires and connections, and pulled some unused wires for things like cigarette lighter, flashers, etc....
  8. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Thanks JC. It surely is an uphill battle, but I'm confident that man will beat machine in the end. Luckily I had an extra set of hands when bleeding the fuel system, and we did crack the nut at the...
  9. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Good Morning All,

    Here's an update. I pulled the starter solenoid and brought it to an Auto Electric shop near my work. He replaced solenoid, replaced the brushes, cleaned armature (which a mud...
  10. Replies
    45
    Views
    5,921

    I didn't think it should stay in the start...

    I didn't think it should stay in the start position. It must be either the oil pressure or voltage light on the dash coming on. I do have the glow plug indicator on the right side of the dash that...
  11. Replies
    45
    Views
    5,921

    Thanks JC. Pulling the starter/solenoid seems a...

    Thanks JC. Pulling the starter/solenoid seems a good option at this point. As soon as I have a moment to pull it, I'll bring them down to NAPA for a bench test.
  12. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    My nightly update...I tightend the small screw on the solenoid and cleaned the terminal its attached to. That didn't help anything. So, I grabbed a jumper cable hooked to the + battery terminal, then...
  13. Replies
    45
    Views
    5,921

    Thanks, I read through and checked out the pics....

    Thanks, I read through and checked out the pics. I definitely appreciate the input and good info. I'll keep you all posted.

    Eric
  14. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Quick update: I pulled the battery and stopped by NAPA on my way home tonight. They bench tested it with both of their machines and said it's as good as the day it was sold. I put it back on the...
  15. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    I'll keep the battery leads in mind as I continue investigating.

    The ignition switch I bought is a Shibaura SBA385200331. I bought it off ebay, but it seems to be an exact match.

    I'll have...
  16. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    I'll give that a try. Should be able to hold the voltmeter there while i jump it. Unfortunately, the headlights aren't working (on my list of things to fix). The wiring harness is a bit of a mess. If...
  17. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    Good idea. I'll have a look tomorrow to see if the CA and CCA on my truck battery are comparible. If so, I'll use that to test.
    Just seems odd that I had it running with no problems a couple of...
  18. Replies
    45
    Views
    5,921

    Re: Ford 1900 wont start...electrical?

    I suspected the battery initially, so I charged it all morning. I should have mentioned that. Charger read 100% charged. If it was dead and not taking a charge, the charger would not show fully...
  19. Replies
    45
    Views
    5,921

    Hmm, had a small spark, then nothing across the...

    Hmm, had a small spark, then nothing across the two large terminals. No spin, and can't even get it to spark anymore
  20. Replies
    45
    Views
    5,921

    A little more info... I untaped a few more wires,...

    A little more info... I untaped a few more wires, I see now that the wire for the safety switch runs form key switch to one of the plugs on the mounting bracket behind the dash. Two wires at the plug...
  21. Replies
    45
    Views
    5,921

    Bill, thanks for the quick reply. I cleaned the...

    Bill, thanks for the quick reply. I cleaned the terminals on the solenoid. There are 12v at the positive terminal, but when i jump the two terminals with a screw driver, I get nothing. Would this be...
  22. Replies
    45
    Views
    5,921

    Ford 1900 wont start...electrical?

    Hi all, I've got a 1982 Ford 1900 w/ 771 loader. I recently purchase it and have run it 3 times. The previous owner was using a screw driver to turn key switch and start it, so I was doing the same...
Results 1 to 22 of 22
© 2017 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.