Search:

Type: Posts; User: ulmn; Keyword(s):

Results 1 to 16 of 16

Search: Search took 0.00 seconds.

  1. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    now yet another problem, the heater blower motor will run for around 30 sec then shut off, comes back on 20-30 sec later then shuts off
    it does this non stop, doesnt matter if its on low speed fan...
  2. Replies
    251
    Views
    63,839

    It looks like part of the frame blocks the bolts...

    It looks like part of the frame blocks the bolts on the back of the oil pan
  3. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    can i get the oil pan off without lifting the engine?
    it looks like part of the frame covers the back bolts. any ideas?
  4. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    where do i see the engine code?
  5. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    and is it easy to remove the oil pan?
    any tricks or tips?
  6. Replies
    251
    Views
    63,839

    No I did not see a plate with the serial number,...

    No I did not see a plate with the serial number, but I did get the rear steering to work, I traced the wires to the solenoid a, and a mouse had a nest in there and chewed the wire!
    So on to my next...
  7. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    388992
  8. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    388991
  9. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    thats the problem, i have read in other posts where to find the serial number, but the only thing i can see is a mutilated sticker in behind the loader arms.
    isnt there a serial number stamped into...
  10. Replies
    251
    Views
    63,839

    Re: If you have Toolcat questions, ask them here...

    i cant get the rear wheels to move at all. its tracking a little off, and i cant get the rear light for tires being straight to come on.
    doesnt matter if the switch is in 2 or 4 wheel steer...
  11. Replies
    8
    Views
    812

    Re: s200 blower attachment

    yes both my tc and s250 have the high flow options, and they both have the high flow switch. and no the highflow light on the switch or dash will not come on.
    my s250 also has a variable flow and...
  12. Replies
    7
    Views
    608

    Re: 5600 all wheel steer problem

    your right, i do not have a manual.
    and i have tried switching from 4ws to 2ws when both front and rear lights are on, then back to 4ws and the rear still doesnt steer
  13. Replies
    7
    Views
    608

    Re: 5600 all wheel steer problem

    the tc drives fine with just the front wheels turning
    not sure as to what series of 5600 i have
    i turn the steering wheel till both the front wheels and back wheels light up on the steering mode...
  14. Replies
    8
    Views
    812

    Re: s200 blower attachment

    yes the blower is working fine, just thought it would blow the snow aot further if it was in high flow.
    and no, the high flow switch doesnt light up
  15. Replies
    8
    Views
    812

    s200 blower attachment

    i have a s200 blower that i picked up for my tc
    question is, my high flow doesnt seem to work with it. so i tried it with my s250 bobcat and it doesnt go into high flow either.
    is there a certin...
  16. Replies
    7
    Views
    608

    5600 all wheel steer problem

    my 5600 doesnt go int all wheel steer mode, i line up both sets of tires, so both lights are on and hit the switch and no go
    any idea?
Results 1 to 16 of 16
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.