Results 1 to 9 of 9
  1. #1
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Engine idles fine, stumbles and backfires when under load

    my terramite with a Briggs and stratton 16 hp cast iron engine has been converted to run on a car coil. The engine has been running great, the only problem is that it backfires sometimes when shutting it off. Today i was clearing some land and it started running rough all of a sudden, cutting out under load, backfiring though the exhaust. I got it home and started playing around with it. It fires up no problem and runs like a top at idle. when I throttle it up it spits and sputters and backfires. It cuts out if I try to move it when it is at a higher idle. I have tired to adjust the carb with little to no improvement. I changed the fuel filter, gas looks clean. I have recently went through the entire engine, new head gasket, lapped an adjusted the valves, cleaned the carb, new plug and plug wire, throttle springs, etc. not sure what is would cause it to all of a sudden start running bad. Any suggestions?

  2. #2
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    I may have found my problem, I will no know for sure until tomorrow when I can test out, but I think its with my points. I took my points cover off and I noticed that the isolator was loose. and when i move it down it crosses over with will cause the coil to fire every time this happens. Now i am not sure why it would idle fine then stumble when revving up the engine unless the vibration is causing it to cross over. I am hoping this the problem.

  3. #3
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    The problem was not fixed, here is a video showing just what is going on



  4. #4
    Silver Member Terrasteve's Avatar
    Join Date
    Jun 2012
    Posts
    127
    Location
    Muscatine,IOWA
    Tractor
    Terramite T5D

    Default Re: Engine idles fine, stumbles and backfires when under load

    I have had problems with mine running rough after I haul it some where on the trailer. I think the bouncing around gets the float a little jacked up. The first time it happened I took the carb apart and inspected it, them put it back together and it ran fine again. The second time it happened I just tapped on the carb with the handle of a screwdriver and it came out of it. You may also want to try a new spark plug and see if that makes any difference as it may be fouled. It looks like you got the hoe up to power. What ended up being the problem with it?

  5. #5
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    the relief valve.. I am still looking for a new one but got the old one rigged up to work. I did i video on it but not sure if i posted it on my build thread,

  6. #6
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    Quick update... I got my flywheel back from briggs today. They are super fast. They received it on monday and i got it back today. I didn't have a lot of time to work on it, but i got the starter gear changed and the starter put back on. I installed the flywheel and removed the car coil. I also got the magnetron installed and gaped to .014. I turned it over a couple of times and it would't start, but man did it ever backfire. Hopefully sometime this weekend i will have a chance to look more into it.

  7. #7
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    another update...I pulled the flywheel today just to make sure the key was fine and that it wasn't a steel key. everything looked good. I re-installed the fly wheel with a new key. I changed the magnetron to another that i have laying around that is the newer style. after a couple of turns to get the carb primed she fired right up. It took a minute to warm up, but once it was warm she seemed to run good. I never get too excited when i get it running good because it never seems to last, but hopefully changing it over to electronic ignition will sold my problems. time will tell. Here is a youtube playlist of my build so far on the terramite that the engine is in

    https://www.youtube.com/playlist?lis...9Xf8Mj6q-txLG2

  8. #8
    Silver Member Terrasteve's Avatar
    Join Date
    Jun 2012
    Posts
    127
    Location
    Muscatine,IOWA
    Tractor
    Terramite T5D

    Default Re: Engine idles fine, stumbles and backfires when under load

    Glad to hear you got it running.

  9. #9
    Bronze Member
    Join Date
    Dec 2014
    Posts
    94
    Location
    wise va
    Tractor
    honda 5013

    Default Re: Engine idles fine, stumbles and backfires when under load

    Well I ran the backhoe for about an hour today and she did pretty well. It take more time to warm up with the electronic ignition over the points, but once it is warm she runs good. I have noticed that when i bog the engine down pushing dirt and running the FEL at the same time it wants to die, but that may just be the limitations of the engine.

Similar Threads

  1. Replies: 10
    Last Post: 04-10-2015, 03:03 PM
  2. Follow up to engine stumbles post now engine died
    By AUSTENNN10 in forum LS Tractor Owning/Operating
    Replies: 9
    Last Post: 05-11-2014, 05:50 PM
  3. Engine lopes and backfires
    By daleheideman in forum Parts/Repairs
    Replies: 6
    Last Post: 04-24-2014, 09:43 AM
  4. Troybilt tiller--Kohler-stumbles under load
    By sixdogs in forum Rototillers
    Replies: 4
    Last Post: 04-12-2012, 06:34 PM
  5. engine backfires while starting john deere 175
    By davefrommd in forum John Deere Lawn & Garden
    Replies: 3
    Last Post: 11-16-2004, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2016 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.