Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jun 2002
    Posts
    48
    Location
    Central Florida
    Tractor
    841 Powermaster, TC33D, Yanmar 1500

    Default 1500 Transmission or Rearend Problems

    My 1500 was running in neutral for about 5 minutes(sitting by itself) when it just kicked into gear. Thankfully the brush hog was on it and in the down position so the left wheel just dug itself into a hole in the soft Florida sand.. Whatever caused it now has something locked up - the only gear that works is 4th or 8th. If you let out the clutch in any other gear it will kill the motor.

    The shifting forks appear fine and don't look bent, I can't see any broken gears or metal shavings but it's bound up against itself. With the shifter in the neutral position, it won't roll without pressing the clutch. Everything moves in and out correctly including the hi-lo lever and PTO.
    Any help / guesses / or next steps to look at would be much appreciated.
    Thanks

  2. #2
    Elite Member
    Join Date
    Mar 2002
    Posts
    3,399

    Default Re: 1500 Transmission or Rearend Problems

    Check those shift forks again. Got to be a broken spring pin or missing spring clip allowing one of them to stay in gear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2014 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.