Hub to axle seal job complete on a 1533, Photos

   / Hub to axle seal job complete on a 1533, Photos #31  

schoolsout

Veteran Member
Joined
Feb 2, 2011
Messages
1,879
Location
Awendaw, SC
Tractor
Massey Ferguson 1533
Can't locate my owner's manual at the moment, but I think the front axle capacity for fluid is 1.75 gallons. Can anyone confirm or deny this?
 
   / Hub to axle seal job complete on a 1533, Photos #32  

schoolsout

Veteran Member
Joined
Feb 2, 2011
Messages
1,879
Location
Awendaw, SC
Tractor
Massey Ferguson 1533
Found it

7.5 liters or 7.9 quarts
 
   / Hub to axle seal job complete on a 1533, Photos #33  

schoolsout

Veteran Member
Joined
Feb 2, 2011
Messages
1,879
Location
Awendaw, SC
Tractor
Massey Ferguson 1533
Got the seal replaced.

Forgot tires are loaded....that tiny little front wheel weighs a good bit so putting it back on caused a bit of a headache (out at the farm with minimal tools), but the biggest headache came when trying to pop the snap ring off that apparently holds the hub on. Got it undone and with it, came the hub. Luckily, buddy's head was pretty much out of the way when it fell...knicked him right above the eye, though, so he has a nice bump on it today. He said it didn't think that was all that was holding it on, but in retrospect, most of the pressure/weight goes the other way on the hub.

Lessons learned!

Thanks for all the help, too.
 
   / Hub to axle seal job complete on a 1533, Photos #34  

rarkward

New member
Joined
Jul 21, 2012
Messages
1
Location
Dover, PA
Tractor
MF 1010
New member (rarkward). MF 1010 Transmission problem (Hydro). While mowing last year, tractor stopped pulling. Had to toy with foot petel just to get tractor back to shed. Changed all three hyd filters and found low pressure filter insert broken (inside). No debris/fines in oil during trans drainage. Had tractor in shop and repairman could not find a problem as tractor ran fine while there. Ran fine all summer but failed to perform during cold winter months. During past winter, it moved approx. 20 feet, then failed to respond (in either low or high range). Have not had chance to check it out this spring/summer. Wondering if filters and/or type oil has anything to do with problem, or, has something gone bad in trans? Used universal transmission oil during oil change. Would like to tear down and repair myself providing parts are still available and there are some schematics available for the repairs. Note: Read some of your blogs regarding front wheel hub problems with your particular models. Had a similar problem with hub on my 1010. While moving about, hub broke and seperated from mount. Made repairs and used 90 weight gear oil instead. Appears to be working fine and still lubricated during occasional checks, however, I do voluntarily add new 90 wgt lube to maintain fill. Appears, when using recommended oil, seals break allowing oil to escape, thus, rusting internal parts. Thanks for any help received.
 
   / Hub to axle seal job complete on a 1533, Photos #35  

HarryVanderpool

Gold Member
Joined
Nov 30, 2007
Messages
327
Location
Salem, Oregon
MrSteve, thank you very much for taking the time to take all of the pictures, anotate them, and share this procedure with others. VERY thoughtful of you! I purchaced the parts to fix my 1540. For some reason, a few of your pictures are not working. Can you fix that? I want to make sure i get all of your shots.
Thanks again!
Harry
 
   / Hub to axle seal job complete on a 1533, Photos
  • Thread Starter
#36  
OP
MrSteve

MrSteve

Gold Member
Joined
Sep 12, 2005
Messages
489
Location
Middleport, NY
Tractor
John Deere 2025R
MrSteve, thank you very much for taking the time to take all of the pictures, anotate them, and share this procedure with others. VERY thoughtful of you! I purchaced the parts to fix my 1540. For some reason, a few of your pictures are not working. Can you fix that? I want to make sure i get all of your shots.
Thanks again!
Harry


No problem, happy to help... I'm returning a PM to you about the pics, I see them all, I think.
 
   / Hub to axle seal job complete on a 1533, Photos #37  

DarrylH20

Silver Member
Joined
Dec 25, 2009
Messages
188
Location
Epsom NH
Tractor
09 1533 Massy
No problem, happy to help... I'm returning a PM to you about the pics, I see them all, I think.

Could you please pm me the missing pics also. Having same problem with my 1533 but i made it to 1300 hrs. thank you
 
   / Hub to axle seal job complete on a 1533, Photos
  • Thread Starter
#38  
OP
MrSteve

MrSteve

Gold Member
Joined
Sep 12, 2005
Messages
489
Location
Middleport, NY
Tractor
John Deere 2025R
Could you please pm me the missing pics also. Having same problem with my 1533 but i made it to 1300 hrs. thank you

Harry never replied to my PM, so I am not sure if he seen the pics or not... Not knowing what ones are missing (if someone could tell me I will try to post them again), I sent him the link to my album, Here http://www.tractorbynet.com/photos/showgallery.php/ppuser/21835/cat/500

I will also send you a PM Darry (I will forward the one I sent to Harry).
 
   / Hub to axle seal job complete on a 1533, Photos
  • Thread Starter
#39  
OP
MrSteve

MrSteve

Gold Member
Joined
Sep 12, 2005
Messages
489
Location
Middleport, NY
Tractor
John Deere 2025R
Thanks Darryl for your help on letting me know what pics were missing...

Something is going on with the gallery on this web site, so I posted the photos on another site and link them here...

Missing, #2
hubsealjob2_zps7266bb82.jpg


Missing, #9
hubsealjob9_zpse61f7455.jpg


#2 was just showing the tractor on jack stands.

#9 I believe I was just pointing out to make sure the old seal (inner part of that seal, if you look real close you can see the old inner part of the seal is still there, that rust is the old seal liner and not the spindle) was removed from the top of the drop spindle and to make sure to clean and lube with a bit of axle lube/oil on the new seal before putting everything back together.

Sorry for the pics not showing in my 1st post, not sure what is going on with the gallery on this web site.
 
   / Hub to axle seal job complete on a 1533, Photos #40  

DarrylH20

Silver Member
Joined
Dec 25, 2009
Messages
188
Location
Epsom NH
Tractor
09 1533 Massy
You have been a huge help. Thanks again
 
 
Top