? Mystery, when I click "What animal made this paw print"

   #1  

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
12,093
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
When I click it here: http://www.tractorbynet.com/forums/rural-living/327798-what-animal-made-paw-print.html#post3982826


Capture1.PNG


I get this:

Capture.PNG


And can't open the picture.

Anyone else have this happen?
 
   #3  

dave1949

Super Star Member
Joined
Apr 17, 2009
Messages
12,559
Location
nowhere, md
Tractor
Hanomag
Yes, I do see the same as you Xfaxman. It's a mystery to me too, I don't see any paw print and have no way to respond to the post either.

I'm running Chrome on Windows with AdBlock on.
 
   #4  

deerseeker001

Super Member
Joined
Jul 20, 2011
Messages
7,873
Location
Central wisconsin
Tractor
International 2500a with Loader
I can not open either,with mozilla with windows 8
Yes, I do see the same as you Xfaxman. It's a mystery to me too, I don't see any paw print and have no way to respond to the post either.

I'm running Chrome on Windows with AdBlock on.
 
   #5  

oosik

Super Star Member
Joined
Aug 22, 2012
Messages
17,006
Location
AMBER, WA
Tractor
2009 Kubota M6040
Same as Xfaxman & Dave1949. I'm running OSX 10.9.5 with Safari.
 
   #6  

Gary Fowler

Super Star Member
Joined
Jun 23, 2008
Messages
11,998
Location
Bismarck Arkansas
Tractor
2009 Kubota RTV 900, 2009 Kubota B26 TLB & 2010 model LS P7010
Same here, just lawncare site.
 
  
  • Thread Starter
#7  
OP
Xfaxman

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
12,093
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
Good to know it is not my computer. :thumbsup: W 8.1 and Chrome.

Did some more testing:

TBN.PNG


Goes here:

Capturetbn.PNG

Then I remembered reading somewhere in the far distant past, that LawnWorld is a sister site to TBN.


Lawn World
 
Last edited:
   #8  

s219

Super Member
Joined
Dec 7, 2011
Messages
8,567
Location
Virginia USA
Tractor
Kubota L3200, Deere X380, Kubota RTV-X
Seen the same thing here last night, and it didn't go away when I rubbed my eyes. I figured it was time to go to bed.
 
   #9  

SPIKER

Elite Member
Joined
Jun 25, 2002
Messages
4,495
Location
Ohio, Jeromesville, Ashland County
Tractor
Jinma 284
I have a glitch in Friendly politics to one of the threads I click on it (shows a new post) and it takes me to pg 14 even though there are more pages and clicking new page or last page is same result...

Mark
 

mjw357

Platinum Member
Joined
Jan 30, 2011
Messages
687
Location
The Sticks, Ohio
Tractor
Kubota B3200
Yup I get the LawnWorld page, no pics (MacBook OSX)
I have a glitch in Friendly politics to one of the threads I click on it (shows a new post) and it takes me to pg 14 even though there are more pages and clicking new page or last page is same result...
Mark
I get that behavior also, on my Mac and on Windows machines. Click on the link and it goes to the last page, or some random middle page. Sometimes if you look in the address window, typing in the page number rather than clicking on the number at the bottom of the page will make it go there.
 

sld

Veteran Member
Joined
Sep 14, 2008
Messages
2,023
Location
Midwest
Tractor
Ford 1210 / Ford 1710
I have a glitch in Friendly politics to one of the threads I click on it (shows a new post) and it takes me to pg 14 even though there are more pages and clicking new page or last page is same result...

Mark

I've gotten the same thing. Took me a while to realize it. I kept thinking that this sure seems familiar.
 

Silvic

Gold Member
Joined
Oct 19, 2014
Messages
430
Location
West of no-where
Tractor
.
It is interesting in that when I posted a response to the thread it was working fine and I had no problem. Then you guys started this post and now when I go back to the OP I get the same as the rest of you. The misdirection must have been coded after the original responses were made.
 

s219

Super Member
Joined
Dec 7, 2011
Messages
8,567
Location
Virginia USA
Tractor
Kubota L3200, Deere X380, Kubota RTV-X
Wonder if it has something to do with the "print.html" at the end of that topic's URL?? One of the things on the web page that comes up says something about "Printable View". Any of the moderators seen this and know what's wrong?
 
  
  • Thread Starter
#16  
OP
Xfaxman

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
12,093
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
It is interesting in that when I posted a response to the thread it was working fine and I had no problem. Then you guys started this post and now when I go back to the OP I get the same as the rest of you. The misdirection must have been coded after the original responses were made.

Yep, your's is the last post in the thread that now shows up on LawnWorld.
 
  
  • Thread Starter
#20  
OP
Xfaxman

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
12,093
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
I went to the forum lawnworld which redirected to http://www.lawnmowerforum.com and it uses the same forum engine as TBN. Wonder if there is a link and if our founder is running both forums and there is a connection there.

Yep, I mentioned earlier that it was a Sister Site, same people.

Capture.PNG


B.PNG


How does this happen?

URL.PNG
 
  
  • Thread Starter
#21  
OP
Xfaxman

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
12,093
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
Found the answer in the "Similar Threads" at the bottom of the page.

st.PNG


Capture.PNG


Copied and enlarged, to make it easier to read.

Muhammad
Re: Rural living- Mystery paw print
A couple of things:

1. It's a rewrite error due to the word print being at the end of the thread title. The forum thinks it's suppose to show the printer friendly version.
2. Our printer friendly version has the wrong logo on it.

Will work on fixing this.
 

Muhammad

Administrator
Staff member
Joined
Mar 21, 1998
Messages
19,924
Location
San Diego, CA
Tractor
None currently
Oh, that's a bug. And an out of date template with the wrong logo at the top. You're seeing a print version of the page... I'll get the logo fixed soon. Hopefully the problem fixed soon too. Thanks for the report.
 
 
Top