New Holland T4.75 front hub issues

   / New Holland T4.75 front hub issues #1  

Rocking 74

New member
Joined
Apr 4, 2024
Messages
10
Tractor
New Holland T4.75
I need some help diagnosing a recurrent issue with my front final end drive on my MFWD T4.75. The sun (part # 5191412) & planetary gears (5165273) housed in the hub locked up somehow resulting in the planetaries loosing some teeth and the sun gear ground completely smooth. The Hub (87542225) was a little scored but the Gear ring (5165273) & Disc (5173284) were both in good shape. I was deep chiseling at the time with A/C on, with high RPMs and did not hear all the grinding. Had plenty of oil (used New Holland's hydraulic transmission fluid as recommended by service department). I had this same issue occur about 2 months ago. The seals in this steering knuckle are also constantly leaking and needing replacement. This was a rental tractor I purchased from a local dealer. As far as what it is used for I plant a 25 acre field twice a year, 6 point chisel, grade roads, remove hay from field, and currently lifting burned out stumps to clear a new pasture. This issue does seem to occur after using the front end loader.

Questions condensed
1. What is eating my front axle hub components?
2. What oil should I be putting in the hub transmission V gear oil
3. Why are the seals (47123727) at the base of the hub continually leaking? Could this rental tractor have been abused and I have not located the defective part?

The pictures below are from the aftermath earlier this month. We replaced everything in February. It almost looks like the inner ring failed, possibly due to it being weakened the last time the gears shredded, and a piece of it fell off and caused a chain reaction of destruction.

I appreciate your help and candor.
 

Attachments

  • Planetary Gears.jpg
    Planetary Gears.jpg
    1.6 MB · Views: 105
  • Sun drive.jpg
    Sun drive.jpg
    1.4 MB · Views: 93
  • HUB.jpg
    HUB.jpg
    1.3 MB · Views: 98
Last edited:
   / New Holland T4.75 front hub issues #2  
Generaly guys are useing gear oil in the hubs.

If your constantly blowing the same seal then something is wrong like the sealing surfaces are damaged.

Yes rental units are rode hard and put away wet.
 
   / New Holland T4.75 front hub issues #3  
For openers, I'm seeing a number of different front axle hubs and gears listed in parts, depending on tractor age/version/serial number and all that. Which one fits your tractor? A quick glance at parts lists didn't bring me to any of the numbers you listed other than the main seal, but I was ASSUMING you have the standard axle without brakes, dif lock, etc?

I've been into a number of those hubs for various reasons. The only problems I found with that seal leaking was on units I didn't get the retainer nut tight enough. Had that happen twice on different tractors. I thought it was tight but I was wrong. I have since changed my technique for dealing with them.

A few questions for you. This is always the same side right? The other side has had no problems to your knowledge? Have you replaced the nut?
 
   / New Holland T4.75 front hub issues #4  
I don't know on your tractor but on a T6050 the torque valves are high in those planetaries.
1712337927529.png
 
   / New Holland T4.75 front hub issues
  • Thread Starter
#5  
For openers, I'm seeing a number of different front axle hubs and gears listed in parts, depending on tractor age/version/serial number and all that. Which one fits your tractor? A quick glance at parts lists didn't bring me to any of the numbers you listed other than the main seal, but I was ASSUMING you have the standard axle without brakes, dif lock, etc?

I've been into a number of those hubs for various reasons. The only problems I found with that seal leaking was on units I didn't get the retainer nut tight enough. Had that happen twice on different tractors. I thought it was tight but I was wrong. I have since changed my technique for dealing with them.

A few questions for you. This is always the same side right? The other side has had no problems to your knowledge? Have you replaced the nut?
Which one fits your tractor?
Serial Number in cab is ZDAE04093. 2013 model T475 Powerstar
The part numbers are from the Messicks website
The front axle is a standard version (locking & does have brakes)
Yes, the nut seemed to be tight enough, although it did have signs of being beat on before as a way of tightening. What is your new technique for tightening?
This is always the same side right?
Yes, same side. We replaced the Sun/planetary/bearings/seals about 2 months ago. Then the front right wheel locked up while the other continued to spin (in 4WD)
The other side has had no problems to your knowledge?
No sir, the front left side had issues with the king pins & seals but we fixed this and have had no issues.
Have you replaced the nut?
We used the same retainer nut. It does show signs of wear on the tabs where we beat it with a chisel and hammer to tighten. The mechanic would tighten, turn wheel a few times, rock back and forth, beat the nut again and repeat until he thought it was tight enough.

I wanted to post pictures but am not sure how to do this.
 
   / New Holland T4.75 front hub issues
  • Thread Starter
#6  
I don't know on your tractor but on a T6050 the torque valves are high in those planetaries.
View attachment 860771
Wow, it looks like the retaining nut should be around 400 NM. I doubt we achieved that with a hammer and chisel used to tighten that nut.
 
   / New Holland T4.75 front hub issues #7  
In my opinion (for what that's worth) you didn't get the nut near tight enough. Okay, that said, here's what I do.

When I did the first one (many years ago) I made a socket to fit the nut. I took the nut off with a hammer and punch, basically beating the snot out of it and rendering it pretty much unusable. I feel it was worth my time and effort because if you check the part number applications you find the same nut fits a multitude of different models, even far bigger tractors. It's rather crude but effective. It's basically a short length of pipe, probably about 3" diameter or so, whatever size it took that it just fits over the stake rim on the nut. Four pieces of 1/2" keystock strategically welded on so each fits into one of the four notches on the outside of the nut. Then a 3/4 drive socket welded into the other end of the pipe, and that's my tool.

Before I even begin to assemble anything I trial fit the nut onto the hub. This is provided I'm considering reusing it. What I've found is the flange that's staked into the notches in the spindle is usually so messed up after removal that it takes considerable effort to screw the nut back on. This can affect what it takes effort wise to tighten the nut, and can make the nut "feel" tighter than it is. If the nut won't thread on past the distorted flange with just minor effort I will replace it. If it's been off before and has multiple dents replace it for sure. I take a thread file and dress the threads on the spindle where the stake flange has usually done some damage on the way off. My goal is to thread the nut on by hand (or at least with reasonable effort) until it's all the way onto the threads. It doesn't always happen that way, but it's what I hope to see.

In my opinion, you can't get the nut too tight when assembling. The bearing preload is self determined by the machined surfaces and the spacer between the bearing cones. The nut has nothing to do with that. I put the new seal in the hub, put the inner bearing on until it bottoms out. slide the hub and seal on by hand as far as I can get it to go. Put the outer bearing and ring gear flange on, slowly driving it with a hammer and punch working my way around. All the while working the hub by hand if possible. Maybe a few well placed smacks with a four pound hammer to help it on, trying not to let it cock sideways and distort the seal. Then the nut goes on. I don't know what the proper torque spec is, and have no way to measure it anyway. I put the nut on and tighten it with a 3/4 ratchet and a three foot cheater pipe. I get it as tight as it will go with all my weight on the end of the pipe. As I do that I frequently turn the hub by hand to "feel" the resistance offered by the seal and look for any increase in the drag as the nut gets to full torque. If all is well, the nut gets to where it can no longer go any more and the rolling torque of the hub doesn't change. At that point I feel I've got it done. Stake the flange, put the planetary hub on and add oil.
 
Last edited:
   / New Holland T4.75 front hub issues #8  
Wow, it looks like the retaining nut should be around 400 NM. I doubt we achieved that with a hammer and chisel used to tighten that nut.
When we did the T6050 we ended up doing it twice because the first time it didn't get tightened enough, 6 months later we had to redo along with more expensive parts. That time we tightened it in stages per the manual we downloaded, I want to say it was 90 ft. pounds while rotating the hub, then backing it off and retightning to about 200 pounds while rotating and then backed off and retightened to the final value while rotating to just under 300 ft pounds. We did make our own 3/4 drive socket to fit the new nut we used. It's been 4-5 years since we had too do it the second time and it's still doing good.
 
   / New Holland T4.75 front hub issues
  • Thread Starter
#9  
ok, that is a little more intense than what my mechanic & I did. Thank you for you example and advice. I probably need to take it into the dealership and get them to tighten it up. Thanks again.
 
Last edited:
   / New Holland T4.75 front hub issues #10  
One thing I would add in addition to getting the nut as tight as possible is installing the seal correctly. I have replaced this particular seal in a variety of ZF, Carraro and NH Axles over the years and have yet to have one leak.
The seal is a cassette style and requires a special tool to install without damaging the case. I usually don't have the tool, so I take the old seal, place it over the new one and gently install onto the hub so as not to dent the case of the seal, otherwise it most likely will leak.
Gear oil is preferred in the axle and hubs as it is of higher viscosity that lessens leaks.

Why you are losing the sun and planet gears only is odd, but they have the least surface area of the three and highest torque.
 
 
Top