Tach reads Zero

   / Tach reads Zero #1  

sodamo

Super Star Member
Joined
May 20, 2004
Messages
17,148
Location
Big Island, HI
Tractor
LS XR4140H (Mine) BX2380 (wife’s)
Just as I was about to finish brush hogging today, I looked at the tach and was surprised it was on the Zero. /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif

After shutting her down, I restarted - still zero.
I'm guessing there might be a loose connection someplace? Anyone else have this happen? CK30HST - 84 hours.

David
 
   / Tach reads Zero #2  
Look under each side floorboard. There is a big bundle of wire plugs and a single or 2 there also. They probably got pushed apart by brush. Be sure to pull them apart and put them back together, not just a visual. Don't ask me why I say this. /forums/images/graemlins/blush.gif

KO
 
   / Tach reads Zero #3  
I have had that happen to me too. The problem, believe it or not, was in the ignition switch. It seemed that it wasn't making the proper contact and the whole dash wasn't working. Almost like the key needed to turn just a fraction of a degree more. A little jiggling and a little lube and I haven't had any problem since.
 
   / Tach reads Zero #5  
When my tractor is cold, and at the lowest throttle setting, the tach reads zero. If I raise the throttle any at all, the tach jumps up to what appears to be the correct reading. Once it is warm, I can set the throttle any where, and it reads correctly.

I haven't had time to talk with The Tractor Guy about this yet, but I will post if I find anything out.

God Bless,
Dereck

"If everything was Perfect, then it wouldn't be perfect"

CK30HST 65 hours- FEL, BB, 60"Rotary cutter.
 
   / Tach reads Zero
  • Thread Starter
#6  
Thanks for all the replies.

I checked all the wires - didn't find any loose or disconnected.
I did straighten (some) my ignition key. Next time I drove the tractor tach read OK, about an hour later, I noticed it was zero again. I later took a break, didn't do anything about tach, but when I restarted it worked fine. Also worked today, but I only worked about .5 hour.

What sort of lube did you use in the ignition switch?

David
 
 
Top