TYM 273 PTO Power Loss

Kubotasrking

Gold Member
Joined
Jul 29, 2006
Messages
324
Location
Northwest, WA
Tractor
NH TC45D
Hello TYM owners. Bought a used TYM 273 a year or so ago with some cool attachments to add to my existing NH collection. I started using it to chip some willow limbs a couple weeks ago and started experiencing some trouble with the PTO not starting after I moved to the next pile of limbs. The only thing that was turned off was the switch for the PTO. Move 50’, and no PTO power.

I parked the tractor for a few hours, went back, works fine. Then loses power after an hour or so. By losing power I mean it will no longer turn the chipper after an hour. I let it cool down again, and it works for an hour more and the cycle repeats.

some more info:

- the chipper is rated for my tractor
- the entire system was serviced last weekend and the situation hasn’t improved
- the switch works, or so it seems
- the PTO works when tractor is cool for 45-60 minutes. Then it loses power and stops.

Seems like a valve problem, but I can’t spot them on the tractor. Has anyone seen this before?

thanks for the help.
 
Last edited:

kenb1023

Bronze Member
Joined
Oct 15, 2014
Messages
79
Location
Edgewood, NM
Tractor
2019 Cub Cadet XT1 and 2010 TYM T293
Is the PTO light on when it shuts down like this? Does it do this with any other attachment or with nothing on it at all? What RPM are you at? What is the HST oil level at? Just thinking of possible items that may help someone smarter than me come up with something.
 
  
  • Thread Starter
#3  
OP
Kubotasrking

Kubotasrking

Gold Member
Joined
Jul 29, 2006
Messages
324
Location
Northwest, WA
Tractor
NH TC45D
Is the PTO light on when it shuts down like this? Does it do this with any other attachment or with nothing on it at all? What RPM are you at? What is the HST oil level at? Just thinking of possible items that may help someone smarter than me come up with something.
Hey Ken,

The PTO light is on, and the PTO doesn’t work. HST is full of fresh HST oil and new filters on the machine.

it is weird because it loses power/slows down and then stops on its own.
 
 
Top