MF 135 won't lift

   / MF 135 won't lift #1  


New member
Sep 12, 2022
Massey Ferguson 135 diesel
MF 135 - arms won't lift. Only will lift if I put position and draft controls fully up position, then (with draft control spring removed) reach in with a rod and push on the end of the draft control rod. Arms will raise then when I release the pressure on the rod, the arms lower. I replaced the draft spring assembly since the old one was loose and corroded. I am not familiar with hydraulic mechanics and not sure how to trouble shoot. Any ideas/help appreciated, thanks.
   / MF 135 won't lift #2  
I too am just trying to learn the MF 135 hydraulics. Have just replaced lift cylinder and piston on one and went through the calibration/setup procedure while I had the lift cover removed (1. Draft Spring Assembly, 2. Draft Control Linkage, 3. Position Control Linkage). I used this link for most of my instruction:

It either covers or has reference to pretty good procedures on how to set up the Draft Spring Assy and Draft Control Linkage. I got a section from the tech manual on how to set the Position Control using a 3-pound weight on both Draft and Position Linkage.

That said, I am still having troubles - so will be removing the lift cover to go through the process again. What was not clear to me when going through the 3-pound weight settings was "what position are the lift arms supposed to be in when making the adjustments?"

I believe my issue still centers around the "draft" as I can remove the top-link between the brush hog and draft spring connector and put a chain from the brush hog top pin to the tractor housing just below the draft spring (basically taking the draft spring assy out of the picture). With Draft Control Lever all the way UP - the Position Control Lever will then Raise and Lower the brush hog with ease.

Did not mean to hi-jack your post but was about to submit a new post myself and it seems we both are looking for the same info.
   / MF 135 won't lift #3  
A bit more searching on the web and I believe I found the answer to my question regarding what position the lift arms needs to be in when making draft and position adjustments: They should be UP as in the implement is raised all the way up. While I did have my arm in the up position when making my adjustment, what I did not do is have special tool MF 272 which is essentially a spacer block that keeps the ram arm from bottoming out on the lift arm cover (my bad). I found a drawing of the special tool and will fabricate one. This should make a huge difference for my situation when I go back into my tractor.

Regarding your current situation, since all you have had apart is the draft spring assy, what I would suggest is go back over how you replaced the draft spring. Look at the link above but go to page 4 and specifically post #33 that Hutch provides. He explains very well how to assemble the spring onto the assembly and then how to install the assembly back into the lift cover. If you do this part correctly, you might luck out and not have to open up your lift cover.
Last edited:
   / MF 135 won't lift
  • Thread Starter
Thanks for the replies lokester. Update: I have removed the top with lift arms and have it upside down on my bench. Right away I see the draft spring has somehow been pulled part way off and the draft rod has been bent. So I'm obviously replacing those. I don't see any other damaged parts or something that looks out of place according to the shop manual and yt videos I've watched. What appears to be the problem is that when I move both draft and position levers in the UP position, the control rod (that moves the hydraulic lever) does not move far enough to allow the hydraulic lever to fully move so the lift works, if that makes sense. It seems like the control rod should move all the way towards the rear of the tractor so the hydraulic lever can fully move too. I think there may be a problem with the adjustment screw on the back of the control lever yoke - it is a very short (1/2" approx.) set screw that doesn't touch anything. It is just there with a nut on it. Maybe a longer screw is needed to actually make that adjustment. Anyway, I'll check out the above link/thread to see if it will help. I'm waiting on a few parts so I'll post any significant updates here later on.

Attached are some pics of current situation. You can see the draft spring is jacked up from where is was partially pulled off. I put it back on just while working on it.


  • IMG_9140 copy.jpg
    IMG_9140 copy.jpg
    638.8 KB · Views: 152
  • IMG_9139 copy.jpg
    IMG_9139 copy.jpg
    664.8 KB · Views: 148
  • IMG_9137 copy.jpg
    IMG_9137 copy.jpg
    645.7 KB · Views: 152
   / MF 135 won't lift
  • Thread Starter
Also lokester, here are some images from the MF-27 Shop Manual (purchased from local Tractor Supply) that may be helpful for your question about arm setting while making adjustments. I think you're correct using the block, but this has more info about that too. Hope this helps.


  • IMG_9144 copy.jpg
    IMG_9144 copy.jpg
    1.7 MB · Views: 134
  • IMG_9143 copy.jpg
    IMG_9143 copy.jpg
    2.2 MB · Views: 140
  • IMG_9142 copy.jpg
    IMG_9142 copy.jpg
    2.6 MB · Views: 134
  • IMG_9141 copy.jpg
    IMG_9141 copy.jpg
    2.5 MB · Views: 130
   / MF 135 won't lift #6  
Hello Lokester, the problem you have described is caused by WORN internal daught control linkages. You have also described the method I used to bypass the draught control to avoid a repair bill. I ran my tractor like this for 15 years before selling it.
   / MF 135 won't lift
  • Thread Starter
UPDATE: I removed the top lid and put it upside down on the bench to work on the linkage (hydraulic pump was not the problem). Basically replaced a couple parts (draft control spring, draft rod, large draft spring assembly). The levers that are moved by the quadrant control were out of position so I fixed those. I also adjusted position and draft controls according to above image instructions. Also replaced hydraulic filter and drained and put in new fluid. Put the top back on (hardest part of the entire process was moving that thing - very heavy). Cranked tractor and move the quadrant levers. No lift (hide sharp objects moment). Then I thought about the stand pipe - so I removed the little cover for that part, pulled it up and reset it and then the lift worked. I guess I didn't have it seated properly. Anyway, I don't know if draft is working exactly as it supposed too, but it lifts, holds and lowers implements which is what I need. Hope this helps someone.
   / MF 135 won't lift #8  
Hi bhooper,
I have a lift issue on a 35 after removing the stand pipe to fit a diverter valve at the top cap
Are there any tricks to installing the stand pipe? I found it hard to locate the hole in the pump with the top cover on, but I think I found it as I got a positive click feel as the oring went home. Does that sound similar to your experience?