Page 1 of 72 12341151 ... LastLast
Results 1 to 10 of 719
  1. #1
    Administrator
    Join Date
    Mar 1998
    Posts
    10,569
    Location
    San Diego, CA
    Tractor
    None currently

    Default Forum Upgrade - Any Issues?

    Hi Everybody,

    As you can see we have upgraded the forums with a new software version and new design (which will soon be carried out to all pages of the site). We still have a bunch of stuff on our to-do list but would like to use this thread for bug reports or any questions you may have.

    We will address issues as quickly as possible and reply when we can. We will be tweaking the forum for days, if not weeks. The old version of the forum was four years old and had been optimized over that period of time.

    Thank you!
    Last edited by Muhammad; 06-12-2012 at 09:52 PM.
    Muhammad Chishti
    Administrator

  2. #2
    Member
    Join Date
    Mar 2010
    Posts
    28
    Location
    VA
    Tractor
    JD 955

    Default Re: Forum Upgrade - Any Issues?

    I no longer have a little tractor symbol for the quick link tab in firefox, just a check mark.

  3. #3
    Elite Member
    Join Date
    Nov 2009
    Posts
    2,958
    Location
    USA
    Tractor
    Bobcat

    Default Re: Forum Upgrade - Any Issues?

    Quote Originally Posted by Muhammad View Post
    Hi Everybody,

    As you can see we have upgraded the forums with a new software version and new design (which will soon be carried out to all pages of the site). We still have a bunch of stuff on our to-do list but would like to use this thread for bug reports or any questions you may have.

    Thank you!
    So far it seems a lot more "clunky" than the last iteration, maybe the "stuff" you plan on doing will resolve some of it

  4. #4
    Super Member
    Join Date
    Mar 2008
    Posts
    9,486
    Location
    Northern Fingerlakes region of NY, USA
    Tractor
    Kubota L3830GST, B7500HST, BX2660

    Default Re: Forum Upgrade - Any Issues?

    Three minor issues:
    1. There seems to be 2-3 lines of blank space between the end of each post and the "Like" button. Any chance that could be removed?
    2. On my laptop with a 1280x800 display, I have lots of whitespace on the right side. The old forum would autosize to the width of my screen. This will be worse on wider screens...
    3. The text size seems to be one size larger than the previous one was

    Aaron Z
    A human being should be able to change a diaper, plan an invasion, butcher a hog, conn a ship, design a building, write a sonnet, balance accounts, build a wall, set a bone, comfort the dying, take orders, give orders, cooperate, act alone, solve equations, analyze a new problem, pitch manure, program a computer, cook a tasty meal, fight efficiently, die gallantly. Specialization is for insects.
    Robert Heinlein, Time Enough for Love

  5. #5
    Elite Member
    Join Date
    Aug 2011
    Posts
    2,687
    Location
    Earth
    Tractor
    Deere

    Default Re: Forum Upgrade - Any Issues?

    Quote Originally Posted by lilranch2001 View Post
    So far it seems a lot more "clunky" than the last iteration, maybe the "stuff" you plan on doing will resolve some of it
    It seems clunkier here as well. Maybe I just need to learn how to use it. Any specific reasons for updating besides a refreshed UI?

    So far so good, though.

  6. #6
    Super Member
    Join Date
    Mar 2008
    Posts
    9,486
    Location
    Northern Fingerlakes region of NY, USA
    Tractor
    Kubota L3830GST, B7500HST, BX2660

    Default Re: Forum Upgrade - Any Issues?

    Quote Originally Posted by lilranch2001 View Post
    So far it seems a lot more "clunky" than the last iteration, maybe the "stuff" you plan on doing will resolve some of it
    Hitting the Ctrl and the minus key once to zoom out one step will fix that in my experience

    Quote Originally Posted by lj04 View Post
    I no longer have a little tractor symbol for the quick link tab in firefox, just a check mark.
    I have the normal icon up there.

    Also, the bottom "reply to thread" button didnt work for me just now in FF10.0...

    Aaron Z
    A human being should be able to change a diaper, plan an invasion, butcher a hog, conn a ship, design a building, write a sonnet, balance accounts, build a wall, set a bone, comfort the dying, take orders, give orders, cooperate, act alone, solve equations, analyze a new problem, pitch manure, program a computer, cook a tasty meal, fight efficiently, die gallantly. Specialization is for insects.
    Robert Heinlein, Time Enough for Love

  7. #7
    Administrator
    Join Date
    Mar 1998
    Posts
    10,569
    Location
    San Diego, CA
    Tractor
    None currently

    Default Re: Forum Upgrade - Any Issues?

    Quote Originally Posted by aczlan View Post
    Three minor issues:
    1. There seems to be 2-3 lines of blank space between the end of each post and the "Like" button. Any chance that could be removed?
    2. On my laptop with a 1280x800 display, I have lots of whitespace on the right side. The old forum would autosize to the width of my screen. This will be worse on wider screens...
    3. The text size seems to be one size larger than the previous one was

    Aaron Z
    1. Will look into it.
    2. Ads usually go there. We're still inserting ad codes.
    3. Text size of posts, or everywhere?
    Muhammad Chishti
    Administrator

  8. #8
    Super Member Scooby074's Avatar
    Join Date
    Aug 2006
    Posts
    5,673
    Location
    Nova Scotia
    Tractor
    BX 25, ZD 326

    Default Re: Forum Upgrade - Any Issues?

    no issues here as to function.

    but not digging the page layout. Old one was easier on the eyes. Also I might have missed it, but is there a "New Posts since my last visit" button?

  9. #9
    Platinum Member NHmitch's Avatar
    Join Date
    Mar 2012
    Posts
    924
    Location
    SW New Hampshire
    Tractor
    Bolens G154/IsekiTX1300F

    Default Re: Forum Upgrade - Any Issues?

    It looks good to me, what are the different colors of envelopes next to a forum? There are orange, and grey folders? Thanks
    Mitch

  10. #10
    Elite Member
    Join Date
    Nov 2009
    Posts
    2,958
    Location
    USA
    Tractor
    Bobcat

    Default Re: Forum Upgrade - Any Issues?

    Quote Originally Posted by Muhammad View Post
    Hi Everybody,

    As you can see we have upgraded the forums with a new software version and new design (which will soon be carried out to all pages of the site). We still have a bunch of stuff on our to-do list but would like to use this thread for bug reports or any questions you may have.

    Thank you!
    2 things
    The reply to thread button does not seem to work
    Also when you click on a thread it does not seem to take you to the first new post, takes you back to # 1

Page 1 of 72 12341151 ... LastLast

Similar Threads

  1. This forum could be renamed "Soundguy's Vintage Ford Forum"
    By Jstpssng in forum Ford Vintage Tractors
    Replies: 3
    Last Post: 05-16-2011, 08:14 PM
  2. Report from PA
    By pennwalk in forum Rural Living
    Replies: 6
    Last Post: 06-13-2008, 01:34 PM
  3. Another 10 Hour Report
    By blklab68 in forum New Holland Owning/Operating
    Replies: 11
    Last Post: 04-12-2006, 04:07 PM
  4. TC48DA Report
    By IH3444 in forum New Holland Owning/Operating
    Replies: 5
    Last Post: 12-04-2005, 12:24 PM
  5. Replies: 5
    Last Post: 07-19-2004, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 2013 TractorByNet.com. TractorByNet is a registered trademark of IMC Digital Universe, Inc. Other trademarks on this page are the property of their respective owners.