Front end loader stutters badly while raising.

  
  • Thread Starter
#11  
OP
L

LA Bubba

New member
Joined
May 18, 2018
Messages
6
Tractor
JD 5105
Thank you. Very knowledgeable people here.
 

dfkrug

Super Member
Joined
Feb 3, 2004
Messages
6,457
Location
Santa Cruz Mtns, CA
Tractor
05 Kioti CK30HST w/ Prairie Dog backhoe, XN08 mini-X
I wonder if rain got in there in the interim. Although it only has 200 hours on
it, it is 17 years old.

Yeah, low hours, but.....17yo, sleeps outside, probably. Rain. ==> water in the sump.
 

Zebrafive

Super Member
Joined
Aug 5, 2010
Messages
5,335
Location
South West MI
Tractor
John Deere 2030, John Deere 6415
How are your shifter boots? I am not sure they are a problem for this model, but for my 2030, cracked boots will let water into the trans.
 

suburbanfarmer

Silver Member
Joined
Apr 11, 2019
Messages
232
Location
Western NY
Tractor
JD 2720 - Craftsman GT5000 - YT3000
Bringing up an old thread and the issue i am have is after using the tractor for an hour or so the bucket dump feature stutters and power steering chatters abit.
The hydraulic oil , filter was changed about 80hrs ago and the screen cleared up back then. The only addition was the artillian diverter for grapple about 6 hrs ago.

Thoughts?
 
Last edited:

beenthere

Super Star Member
Joined
Aug 16, 2001
Messages
16,806
Location
Southern Wisconsin, USA
Tractor
JD_4x2_Gator, JD_4300, JD_X485, JD_425, JD_455, JD_110
Bringing up an old thread and the issue i have is after using the tractor for an hour or so the bucket dump feature stutters and power steering chatters abit.
The hydraulic oil , filter was changed about 80hrs ago and the screen cleared up back then. The only addition was the artillian diverter for grapple about 6 hrs ago.

Thoughts?
Not clear if the problem was noticed after the diverter addition. Can you clue us in ??
 

suburbanfarmer

Silver Member
Joined
Apr 11, 2019
Messages
232
Location
Western NY
Tractor
JD 2720 - Craftsman GT5000 - YT3000
Not clear if the problem was noticed after the diverter addition. Can you clue us in ??
It worked fine after the diverter was added for 5-6 hrs and this just started in the last couple of days.
 

suburbanfarmer

Silver Member
Joined
Apr 11, 2019
Messages
232
Location
Western NY
Tractor
JD 2720 - Craftsman GT5000 - YT3000
Good tip, I did change an O ring on one of the quick connects as it was leaking.. I will check it again.
 

suburbanfarmer

Silver Member
Joined
Apr 11, 2019
Messages
232
Location
Western NY
Tractor
JD 2720 - Craftsman GT5000 - YT3000
So I rechecked all connections and cleaned them up and it seems the chatter returns about an hr or so after the use. Could it be heat related? or do I have a failing pump?
 

dodge man

Super Member
Joined
Oct 25, 2008
Messages
7,523
Location
West central Illinois
Tractor
JD 2025R
What kind of fluid did you use. JD makes a low viscosity hydraulic fluid and a “regular” one. I read on another forum where someone was having problems and they switched to the thicker fluid and it fixed it.

That low of hours it’s possible the pump is bad but not likely. I’m not sure what your tractor looks like but with mine you remove a short hose to pull the suction screen. On mine it’s hard to get the hose out of the way. This hose is known to crack and suck air. Could still be water or contaminated fluid also. I’m just guessing at this point but my gut reaction is your getting air in the system somehow.
 
 
Top