JD 5101E Open Station won’t light up dash or spin over.

   / JD 5101E Open Station won’t light up dash or spin over. #1  

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
951
Location
North GA
Tractor
John Deere 5115M 5101E H260 5115M 540M all MFD
Same tractor as 5083E 5093E 5325 5425 5525.

headlamps will work.

ran fine when parked 2 days ago.

will not boost off with jumper cables. No crank. No spin over.

i hadn’t checked fuses or battery voltage yet.

I’ve read & been told the intake heating element will blow a fuses & do this.

any ideas before I get into this ?
 
   / JD 5101E Open Station won’t light up dash or spin over. #2  

Lineman North Florida

Veteran Member
Joined
May 12, 2008
Messages
1,225
Location
LaCrosse Florida
Tractor
Farmtrac 360 DTC with FEL & John Deere 5093E with FEL
Same tractor as 5083E 5093E 5325 5425 5525.

headlamps will work.

ran fine when parked 2 days ago.

will not boost off with jumper cables. No crank. No spin over.

i hadn’t checked fuses or battery voltage yet.

I’ve read & been told the intake heating element will blow a fuses & do this.

any ideas before I get into this ?
I have a 2011 5093E and it blew a 20 amp ignition fuse , so that left me where you are now , I tracked mine down to a coolant sensor and once I un-plugged it and replaced the fuse it fired right up, I blew three or four fuses before I found the right sensor, any how check your fuses and see if you have a 20 amp ignition fuse blown, if you do it's probably going to be one of the sensor's . Good luck, let us know what you find. Charlie.
 
   / JD 5101E Open Station won’t light up dash or spin over.
  • Thread Starter
#3  
OP
Brown Dog

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
951
Location
North GA
Tractor
John Deere 5115M 5101E H260 5115M 540M all MFD
I have a 2011 5093E and it blew a 20 amp ignition fuse , so that left me where you are now , I tracked mine down to a coolant sensor and once I un-plugged it and replaced the fuse it fired right up, I blew three or four fuses before I found the right sensor, any how check your fuses and see if you have a 20 amp ignition fuse blown, if you do it's probably going to be one of the sensor's . Good luck, let us know what you find. Charlie.
I sold my 2012 5093E to buy another 5115M

my buddy said his intake heating element above the thermostat housing was what blew his fuse.

it was pouring rain today & I had to finish shredding litter in chicken house with another tractor so I didn’t get time to check any of this.
Thanks Lineman
 
   / JD 5101E Open Station won’t light up dash or spin over. #4  

Tx Jim

New Member
Joined
Jan 26, 2007
Messages
9,553
Location
Coyote Flats,Tx
Tractor
JD 4255/Kubota M7040 HDC
I’ve read & been told the intake heating element will blow a fuses & do this.
The common JD utility tractor sensors that I've read about failing since the late 90's control inj pump timing mainly for cold weather initial engine starts.
 
   / JD 5101E Open Station won’t light up dash or spin over. #5  

Lineman North Florida

Veteran Member
Joined
May 12, 2008
Messages
1,225
Location
LaCrosse Florida
Tractor
Farmtrac 360 DTC with FEL & John Deere 5093E with FEL
I sold my 2012 5093E to buy another 5115M

my buddy said his intake heating element above the thermostat housing was what blew his fuse.

it was pouring rain today & I had to finish shredding litter in chicken house with another tractor so I didn’t get time to check any of this.
Thanks Lineman
I thought it was called a coolant temperature sensor but it is located in about the same location, so it could be called an intake heating element, here is the part# that fixed mine RE503242.
 
   / JD 5101E Open Station won’t light up dash or spin over. #6  

Tx Jim

New Member
Joined
Jan 26, 2007
Messages
9,553
Location
Coyote Flats,Tx
Tractor
JD 4255/Kubota M7040 HDC
I'm unaware where RE503242 is mounted on a 5101E but on older models it's mounted in engine thermostat housing similar to photo below which has no relationship to "air intake heating element"
 

Attachments

  • Screenshot 2022-05-27 072323.png
    Screenshot 2022-05-27 072323.png
    18.2 KB · Views: 17
   / JD 5101E Open Station won’t light up dash or spin over. #7  

CobyRupert

Super Member
Joined
Oct 30, 2012
Messages
5,449
Location
Washington County, NY
Tractor
JD 5075E
The common JD utility tractor sensors that I've read about failing since the late 90's control inj pump timing mainly for cold weather initial engine starts.

This is what I’ve read many times here. When they fail, they short out, blowing the fuse. One can unplug the sensor and operate without it once the fuse is replaced. Starts on cold mornings may be harder without sensor. Or replace sensor.

Although possible, I’ve never heard about heater elements or coolant sensors having the same failure rates.
 
   / JD 5101E Open Station won’t light up dash or spin over. #8  

Lineman North Florida

Veteran Member
Joined
May 12, 2008
Messages
1,225
Location
LaCrosse Florida
Tractor
Farmtrac 360 DTC with FEL & John Deere 5093E with FEL
I'm unaware where RE503242 is mounted on a 5101E but on older models it's mounted in engine thermostat housing similar to photo below which has no relationship to "air intake heating element"
Yeah, I was just saying that's the part that fixed mine and I was pretty sure it was called a coolant sensor, but I am pretty sure there could be a number of sensors that will blow that 20 amp ignition fuse. Am I right in my thinking?
 
   / JD 5101E Open Station won’t light up dash or spin over.
  • Thread Starter
#9  
OP
Brown Dog

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
951
Location
North GA
Tractor
John Deere 5115M 5101E H260 5115M 540M all MFD
The common JD utility tractor sensors that I've read about failing since the late 90's control inj pump timing mainly for cold weather initial engine starts.

it was the #1 ignition 20a fuse blown.
I replaced fuse & new one blew as soon as I turned switch to on position.
i unplugged the upper sensor in thermostat housing as noted in a different thread on here.
replaced fuse & started the tractor right up.


I thought the sensor that shorts out & blows fuse may tell the intake heating element OR the glow plugs when to come on for winter time cold starts idk

maybe it does control injection pump timing in really cold temps.
 
Last edited:
   / JD 5101E Open Station won’t light up dash or spin over.
  • Thread Starter
#10  
OP
Brown Dog

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
951
Location
North GA
Tractor
John Deere 5115M 5101E H260 5115M 540M all MFD
I’m thinking this RE503242 sensor shorts out from extreme heat and / or age.
It’s 8+ yrs old.
I’m just glad I read this & was able to get it running myself lol
Thanks guys (y)
 
 
Top