Backhoe Transmission Will Not Engage NH 555E Backhoe

   / Transmission Will Not Engage NH 555E Backhoe
  • Thread Starter
#21  
I took out the round metal screen out of the side of the fluid reservoir and cleaned it. Maybe that's what you mean? There's also a spin on filter real hard to reach. Replaced that too.
 
   / Transmission Will Not Engage NH 555E Backhoe #22  
The spin on filter inside the hydraulic tank is the one I was talking about.
 
   / Transmission Will Not Engage NH 555E Backhoe #23  
Guys, that filter in the tank, is for the loader/backhoe hydraulics. It has absolutely nothing to do with the transmission. The transmission filter is hanging on the side of the transmission.
 

Attachments

  • 555E Trans filter.jpg
    555E Trans filter.jpg
    127 KB · Views: 40
   / Transmission Will Not Engage NH 555E Backhoe #24  
I agree with TT, sounds like an electrical issue. My 555D has a little "computer" that is basically just a shift control module. Shift solenoid not getting activated sounds like the problem you're having if you're getting no reaction anywhere. I would check the shuttle fuse, first thing. Then the cutout switch circuit.
 
   / Transmission Will Not Engage NH 555E Backhoe #25  
Most of those shuttle valves have manual pin you can push with pick to see if you have electric or oil problem manually pushes valve across to engage trans just because you have power does not mean spool is moving also have had a few of them stuck over the years
 
   / Transmission Will Not Engage NH 555E Backhoe #26  
Same issue right now. I believe the shuttle valve to be stuck.I unhooked the wires and checked voltage. Each connector had 12volts in one direction and zero in the other so that appears good. Trying to figure out how to remove and free up. The 4 holes in the top look to be mounting bolts but no hex or no torx, so I’m not sure how to remove to fix…..will find out in the next few days.
 

Attachments

  • C05D55A5-642C-4C00-A40F-1A7E67515A24.jpeg
    C05D55A5-642C-4C00-A40F-1A7E67515A24.jpeg
    758.8 KB · Views: 35
   / Transmission Will Not Engage NH 555E Backhoe #27  
Those are actually socket head bolts requiring metric Allen wrench
 
   / Transmission Will Not Engage NH 555E Backhoe #28  
Those are actually socket head bolts requiring metric Allen wrench
Nope…I assumed they were socket heads also..I cleaned them out yesterday…no luck. The center hole, which was covered by the foil sticker has a hex socket on it. But it is canted to a 25 degree angle so the Allen wrenches I had with me couldn’t reach….they have a hex type nut on each side approximately 22mm that I plan on pulling just to see. But they look more like spool caps. If I can google a pic of the part, that should help. We‘ll see.
 
   / Transmission Will Not Engage NH 555E Backhoe #29  
Nope…I assumed they were socket heads also..I cleaned them out yesterday…no luck. The center hole, which was covered by the foil sticker has a hex socket on it. But it is canted to a 25 degree angle so the Allen wrenches I had with me couldn’t reach….they have a hex type nut on each side approximately 22mm that I plan on pulling just to see. But they look more like spool caps. If I can google a pic of the part, that should help. We‘ll see.
Hmm, well that is what the parts book shows. I agree that it looks like the spool is stuck or the coils are both bad which is unlikely.
 
   / Transmission Will Not Engage NH 555E Backhoe #30  
Hmm, well that is what the parts book shows. I agree that it looks like the spool is stuck or the coils are both bad which is unlikely.
If you can see a part’s diagram or mockup……I was wondering if it was possible if it was attached from inside the case? Also was wondering if I could unscrew the solenoids? I have a service manual, but only have the electrical chapter with me.
 

Attachments

  • 6B68053F-3929-4EFC-B43F-54897302CC43.jpeg
    6B68053F-3929-4EFC-B43F-54897302CC43.jpeg
    355.3 KB · Views: 18
 
Top