4 in 1 Problem Minor?

   / 4 in 1 Problem Minor? #1  

Happy in NC

New member
Apr 20, 2024
2003 New Holland TC45D
So I have been poking around here for years but just joined. Just went through all 241 pages of this particular forum (Quite a rabbit hole :)) and haven't seen anything similar.
I have a TC45D with Woods 1012 Loader and a Construction Attachments 4 in1 bucket. I I opened the bucket and then can not get it closed. I feel it is electric problem. Fuses all checked out and I have tried to jump past all wires with no luck. The only place I haven't tried is where the 2 wires go in to some kind of a hydraulic block. It will unscrew from there but I have no idea what I would be getting in to. Any suggestions would be much appreciated.
   / 4 in 1 Problem Minor? #2  
G'day Mate and welcome to TBN from Downunder.

This isn't a solution to your problem... or perhaps it is. My own 4in1 stopped working and I, like you, tried everything/tested everything to get it to work. My neighbour, who has vastly more experience with hydraulic systems darn near tore down & tested the 3rd function valve. He found that the valve that switched the hydraulic fluid to the bucket open/close had become unseated.

He re-seated the valve and everything works fine now.
   / 4 in 1 Problem Minor?
  • Thread Starter
Thank you wagtail. I will give it a look see!
   / 4 in 1 Problem Minor?
  • Thread Starter
So today I by passed everything and ran right to the battery. I was able to get the bucket closed. That means the switch I think.
Now I wonder if NH in there infinite wisdom has just the replacement switch in the joystick. If anyone might have that part # I would be very grateful if you could supply it for me. Or if you could tell me what that switch would be called.
   / 4 in 1 Problem Minor? #5  
Welcome to TBN!
It's in the TC45 parts book under hydraulics under 2 spool remote deluxe joystick, but it's not illustrated.


  • Screenshot_20240424_082919_Chrome.jpg
    549.9 KB · Views: 24
   / 4 in 1 Problem Minor?
  • Thread Starter
Thank you! I stopped at a NH dealer today. Turns out NH didn't install it although it looks stock. On a quest to find a button small enough to fit. Still not sure if it is an on/off or momentary switch though. Wow that's pricy!,
   / 4 in 1 Problem Minor? #7  
If you post a pic of the switch in the handle that might help with sourcing a new one.

Did you test the switch that is not working? Maybe just a bad connection at the switch (or down the line from it)...

If you had to press & hold the switch in order for the function to work, then it is most likely a momentary switch.

I modified the handle on our TC40D for the 3rd function because I wanted it to look stock & keep the LO / HI buttons...

TC40D Diverter Vavle Switch.jpg
   / 4 in 1 Problem Minor?
  • Thread Starter
Thanks. Push Click open and close. Push click back to regular function.
That is pretty slick. On mine they put it in the hole that the screw is in in your pic. I think my biggest problem may be getting a switch small enough. Where is Radio Shack when you need them? :)
Pretty sure it is on off
   / 4 in 1 Problem Minor? #9  
Hmmmm... my 3rd function button (on the joystick) is 'depress/release'.

Ie: to operate the 3rd function = depress AND hold the button depressed to perform the open/close of the 4in1.

Release the button to return to normal FEL/bucket operation.
   / 4 in 1 Problem Minor?
  • Thread Starter
Now I wonder if it could go either way with the switch. Yours sounds like a momentary switch and mine
(depress then release to perform open close, depress again and it performs "normal functions"
I did buy a momentary switch yesterday ($6.50)and plan on testing with out mounting the switch today or tomorrow.
Either way I can't see spending $170 for a simple switch. NH seems to be worse then Harley Davidson!:eek::eek: