JD 110 TLB Hydrostat Problems

   #11  

AKfish

Super Member
Joined
Oct 1, 2004
Messages
5,417
Location
Alaska
Tractor
JD 5115M; JD 110 TLB; JD 4720; Ford 9N; JD X300R
So, you don’t have power to the fuel solenoid and therefore it won’t start? And now it’s throwing a bad reverse pot code? How comfortable are you with the overall condition of the wiring harness from the ECM?
I needed to have JD re-flash the ECM on my 110 as the shop that replaced leaky O-rings on the electronic diverter valve totally reversed the loader functions as well as the 3-function rear mounted SCV’s. All the joystick motion and the diverter switches were [email protected]! Hard to imagine...but up was down and curl was dump!
Anyway, it was a simple thing for them to re-flash the computer.
Along this line of thought; if me, I’d get a clean program and troubleshoot the wiring harness before I’d go so far as to replace the computer. Replacing the computer would be the next step after confirming there are no wiring gremlins and eliminating the possibility that the the software is corrupted.
Keep us in the loop as you pin this thing to the ground!
 

jenkinsph

Super Star Member
Joined
Feb 27, 2008
Messages
12,546
Location
somewhere usa
Tractor
Deere 110tlb, 4520, x749, L130
Might try turning on and off the pto switch a few times to work the contacts on the switch. I had similar issues last year, no indication of pto being engaged but the contacts on the switch did not make contact. Not sure I ever used the pto in 15 years of use.
 

jpolcyn

Member
Joined
Apr 21, 2013
Messages
32
Location
london ohio
Tractor
'12 kubota b2920, '70 JD 1020, 04 JD 110TLB
If you think it is the computer i have a known good one to see if it fixes it.
 
 
Top