No tachee, no dirty!

jinman

Epic Contributor, R.I.P.
Joined
Feb 23, 2001
Messages
21,008
Location
Texas - Wise County - Sunset
Tractor
NHTC45D, NH LB75B, Ford Jubilee
Okay, rapid fire. . . :D

Here's a photo of my alternator you can see the two-wire plug and the single pink wire is in the back that goes to the tach. This is the one I couldn't get to without removing the alternator. On mine, the two wires going into the white connector are brown and orange. The orange is faded a bit and looks almost identical to the pink one for the tach, but they are easily different to the naked eye.
 

Attachments

  • Alternator.jpg
    Alternator.jpg
    96.9 KB · Views: 328
  
  • Thread Starter
#12  
OP
E

EyeDigU

New member
Joined
Sep 29, 2011
Messages
21
Tractor
New HollandLX-665
Here is a photo of the alternator labelled correctly. This photo is from a vendor's site and is not mine. I just copied it here, but my alternator looks like this one.

EDIT: It might be a mirror image of the real alternator. They easily could have this image reversed, but there is a lot of separation between the two connectors on my alternator and not close like yours.

Well, here's the problem: I don't have a wire going to that post and I was wondering why it was empty! Now, all I need to do is crawl around looking for the wire and when (I hope) locate the thing, just attach it. Sounds easy enough. Your last picture cleared things up for me. Will report back when it is located (could be tomorrow).

Thank you jinman!

William
 

jinman

Epic Contributor, R.I.P.
Joined
Feb 23, 2001
Messages
21,008
Location
Texas - Wise County - Sunset
Tractor
NHTC45D, NH LB75B, Ford Jubilee
William, my tachometer is analog, but the input should be the same for either analog or digital. The difference would be that the digital gage will have a counter and display driver. The innards of the panel are not serviceable normally.
 

jinman

Epic Contributor, R.I.P.
Joined
Feb 23, 2001
Messages
21,008
Location
Texas - Wise County - Sunset
Tractor
NHTC45D, NH LB75B, Ford Jubilee
William, I just read that you said your alternator has nothing connected to the tach output. There's a chance that the digital gage is mechanized differently. They could have a pickup/transducer installed directly on the flywheel somewhere. That's why it's so important to find your manual and look at the schematic. I could be totally taking you on a wild goose chase because your machine could be different.

The schematic would clear that up right away. I've attached an illustration of my schematic (one page only) that shows my alternator. The wire going from the P terminal to the box labelled "FR 5, B" is the tachometer wire and it goes into the instrument panel on Frame 5 and to the tach circuit. If you had something similar it would ensure that your search for the missing wire would not be a wild goose chase.
 

Attachments

  • Sheet-01.jpg
    Sheet-01.jpg
    172.9 KB · Views: 275
  
  • Thread Starter
#15  
OP
E

EyeDigU

New member
Joined
Sep 29, 2011
Messages
21
Tractor
New HollandLX-665
Jim,
I feel obligated to come down to Texas and help you with that project after all the help you have given me! I hear what you're saying - maybe that's why there is no wire on the spade plug. I will look for my manual and hopefully together with all of your info be able to get it working. Not before Sunday, however. I'll report whatever I find, and if you need some help, just ask. Thank you so very much for all your help and assistance. It is indeed greatly appreciated.

William
 

Ryeguy420

New member
Joined
Sep 21, 2021
Messages
2
Tractor
Lx665 skid steer
Hi guys I'm having same problem no reading and have that exact altinator ur talking about but all wires are plugged and no rpm reading but all others working great
 

Ryeguy420

New member
Joined
Sep 21, 2021
Messages
2
Tractor
Lx665 skid steer
Its an lx665 skid steer I dont know much about wiring because I'm color blind lol but if u can post video would sure appreciate it
 

JC-jetro

Elite Member
Joined
Jul 16, 2006
Messages
3,747
Location
Kansas
Tractor
Ford 1700, Kubota MX-4700
Its an lx665 skid steer I dont know much about wiring because I'm color blind lol but if u can post video would sure appreciate it
Hello,

Welcome to TBN Blue. You might look at the post dates of previous threads. This is an old thread, but Mr. Jinman has passed away many years ago and is not available to steer you in the right direction. It is best for you to start a new thread and explain your issue to the extent you can elaborate to see if anyone could help out.

JC,

P.S . it was nice to see Jim back, I read the first page and said " He does have access to TBN website from heaven, wow!"
 

k0ua

Epic Contributor
Joined
Jun 28, 2009
Messages
30,778
Location
Branson, Mo.
Tractor
Kioti DK35se Hydrostat
Hello,

Welcome to TBN Blue. You might look at the post dates of previous threads. This is an old thread, but Mr. Jinman has passed away many years ago and is not available to steer you in the right direction. It is best for you to start a new thread and explain your issue to the extent you can elaborate to see if anyone could help out.

JC,

P.S . it was nice to see Jim back, I read the first page and said " He does have access to TBN website from heaven, wow!"
I really miss Jim too. A real gentleman and a great troubleshooter.
 

JC-jetro

Elite Member
Joined
Jul 16, 2006
Messages
3,747
Location
Kansas
Tractor
Ford 1700, Kubota MX-4700
He was such a stand up guy. I really miss him. I had a pleasure of communicating with him on several occasions during my Kubota purchase. He really liked the deal I made with local Kubota dealer to be there when they put my rig together in exchange of some Venison chili and few French bread loaves. RIP dear Jim.
 
 
Top