JD 6310 - power reverser problem

   #1  

[email protected]

New member
Joined
May 25, 2021
Messages
5
Location
France
Tractor
JD 6310
Hello
I have a JD 6310, which has random power reverser issue since 3 or 4 years...
I've red all thread on similar issue, asked several time my local JD dealer, and I still have no solution, this why i create this new thread.
What is the situation:
This is en electric left reverser, still with the old lever, (round one)
Most of the time, the tractor does loader only and has only rare reverser issue
When I use the tractor with PTO, after around 20 min intensive use, when I put in neutral, then it's impossible to go in forward or reverse, even if i hold the lever.
If I remove an put back the fuse F202, 1 or 2 times, the tractor goes FWD or REV, but issue can happens again 20s later....
It I stop the motor, most of the times, it's impossible to restart. It accepts to restart only few mins after.

Last year, I've replaced the neutral switch (under the gear box control valve)
issue disapeared for 1 year, but apears again this week.

Strange for me that the neutral switch is damaged again.
So i replaced today the pressure switch (under the gear box control valve)
Solenoids are all OK, 10.8 Ohm.
relay K210, 211, 212, 213 are brand new,
still the same issue.

I've cleared out the RCU error codes, and now, after issue, codes 032 and 067 are displayed.

I ran out patience with this trtactor as you can understand.
I'll replace the neutral switch again, but do you have any other idea?
pls help

tractor has 10000hrs
other issue: sometimes PTO swiches OFF itself, just changed the solenoid, will see.


PS: excuse my poor English, i'm French... but JD has same problems here.
 
Last edited:
   #2  

beenthere

Super Star Member
Joined
Aug 16, 2001
Messages
16,808
Location
Southern Wisconsin, USA
Tractor
JD_4x2_Gator, JD_4300, JD_X485, JD_425, JD_455, JD_110
Welcome to TBN.
Your English is fine, no need for apology. Hope that someone can give you some good advice, or ask you the important questions.
 
   #3  

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
824
Location
North GA
Tractor
John Deere 5093E 5101E H260 5115M 540M all MFD
I had this issue with my 5093E tractor.
a new Electrical Power Reverser Switch assy fixed my problem.

the brass contacts inside get worn & will not make the electrical connection.

very frustrating
 
Last edited:
   #5  

Brown Dog

Platinum Member
Joined
Jun 5, 2014
Messages
824
Location
North GA
Tractor
John Deere 5093E 5101E H260 5115M 540M all MFD
Yes my PR switch would quit working with or w/o the Elc PTO Engaged.
The engine never died or failed to crank tho
 
  
  • Thread Starter
#6  
OP
J

[email protected]

New member
Joined
May 25, 2021
Messages
5
Location
France
Tractor
JD 6310
Hi

someone knows about the RCU error codes 032 and 067?
because i find:

RCU 032-Park Position, But Valid Neutral Signal Is Missing

RCU 067-Neutral Start Switch Indicates Not-Neutral Without Cause


but for 032 code, I don't know if it's the park position and neutral signal from the lever or from something else.
 
  
  • Thread Starter
#7  
OP
J

[email protected]

New member
Joined
May 25, 2021
Messages
5
Location
France
Tractor
JD 6310
Hi

This problem is driving me crazy!
Now the problem is not random anymore, the tractor is stuck in the field, engine can start (not every time) and power reverser never works in forward or reverse.🤬

yesterday with JD dealer, we have exchanged the reverse lever, the RCU and finally the BCU => no change!

the 2 error codes i have most of the time are RCU 047 and 067 but the start switch is OK and give the contact, valve behind slides well, and if the start switch contact was not OK, the tractor should not start...

it's impossible to understand.
even JD dealer starts to be nervous. Moreover they have no time enough to invesitage more these days 😢
 
  
  • Thread Starter
#8  
OP
J

[email protected]

New member
Joined
May 25, 2021
Messages
5
Location
France
Tractor
JD 6310
Hi

got some news,
sunday I've only been able to bring the trator back home, tractor was stuch in the field for 4 days.
yesterday I've used it and it had the problem again after few mins.
JD technician was still unable to come, then i started to investigate the wiring.

Since the error message is most of the time 047 and 037, which has to see with neutral start switch, i've started to check the wiring of the neutral start switch.

i've realised 1 wire is going from the BCU (brown) to the switch, and the blue one coming back from the switch to the cab bottom conector but is going after into the engine wiring to the start ralay and then linked to the ground though the start relay.

So, to start the engine, the wire goes from the BCU, though the start switch (closed if neutral) and gives 12V to the start relay.

when we use the FNR, the same wire is used to detect the continuity to the ground through the start switch and also the start relay.

AND, I found that the wire has NO continuity between the cab connector and the start relay.
the wire copper was cut in the insulant near the ring terminal! (it was 1:00 AM...)

I've repaced the wire end, by a new one, and new ring terminal, all well soldered and insulated, and today the tractor goes well, so far so good.

big troubles for such small wire...
and now i have some delay in my work and rain is coming.
 
 
Top