What did you do on or to your LS Tractor today?

jdeilus

Bronze Member
Joined
Jul 5, 2016
Messages
99
Location
Prince George, VA
Tractor
LS MT 125 (still waiting for delivery)
I made a snow blade for my FEL. Bought some UHMV poly from Amazon. They were supposed to be 48in long but it was 47 and 3/4. They were 3/4in thick. I bolted it down by using a Forstner bit and a 1/2 drill bit. I also beveled the edge. I’m making one for my grader blade too. All this means is that we will not get snow this year.
IMG_1955.JPG
IMG_1959.JPG
 

1 of U

Bronze Member
Joined
Jun 28, 2012
Messages
65
Location
Missouri
Tractor
L S XG 3025
alot of us must be getting for the snow to fall ,, i fabbed up a quick attach and made a mount to use my 68" snow plow off of my Rhino so now i should be able to move snow with either machine .
Jake

EYAoYVQ.jpg

ZvqJ6tq.jpg

Q0mjB26.jpg
 

Bearsixty7

Platinum Member
Joined
Jun 10, 2015
Messages
873
Location
St. Paul TX
Tractor
LS MT240HE. JD LA145.
Well here's my regen history the best I have record of it, I'm sure I missed a few early on before I recognized there was a real problem. I have been having issues almost since I picked it up. They replaced a sensor, and they now have a ECU on order (backorder.) I even had a few regens and then within 5 minutes it goes into limp mode which a restart clears. There were also a couple regens ran at the dealership during troubleshooting and maintenance which I don't have listed below.

Regens time on hour meter, all regens complete successfully ~12 minutes:

4 (ran by dealer due to error code, day after I brought it home)
101
106
112
118
119
148
165
175
187
191
197
213
224
234

At one point, LS time told my dealer who told me they did NOT think the regen frequency was abnormal!
They have also blamed the fuel quality, which I get only from 2 sources with high turnover. I told them to sample it and prove the fuel is bad. After that, they ordered parts lol
That is way too frequent. Have they resolved the issue yet? Maybe a faulty post pressure sensor?
 

Avenger

Veteran Member
Joined
May 16, 2018
Messages
1,033
Location
Spokane, WA
Tractor
LS XR4145C
I just finished putting on the snow chains, In a blizzard. Took me 3hrs. These few storms and cold weather has kinda taken me by surprise. But, now I'm ready for winter. (Probably going to start warming up now. 😒)
 

PCABE5

Platinum Member
Joined
Oct 31, 2007
Messages
764
Location
Wisconsin
Tractor
LS MT3 57 Cab and loader
Moved the SMV and put on an implement chain support and hook loop.
PXL_20211125_185555321.jpg
PXL_20211125_185525885.jpg
 

Cycledude

Gold Member
Joined
Nov 26, 2020
Messages
427
Location
Rib Lake Wisconsin
Tractor
LS XR4155, Ford 6610, Ford 8n
Thanks for the picture ! Looks pretty slick, I might have to try the same thing because where my SMV sign is now it interferes with the hoses for the hydraulic top link.
 

GSVette

Gold Member
Joined
May 22, 2017
Messages
330
Location
Spokane, WA
Tractor
LS XR4155HC, Case 580D/E
I’ve been trying to figure out where to relocate mine too ( it’s off right now) for the same reason ( interference w/hydraulic lines for T&T). Never looked at the strut attachments-great idea.
 
 
Top