Posting Observation

   #1  

MarkV

Super Member
Joined
Apr 7, 2000
Messages
5,670
Location
Cedartown, Ga and N. Ga mountains
Tractor
1998 Kubota B21, 2005 Kubota L39
I have notice that when doing a "quick reply" that it is taking much longer for it to post and I have ended up with double posts several time. I don't believe I am doing anything different so I thought I would mention it in case there is a problem.

MarkV
 
  
  • Thread Starter
#2  
OP
M

MarkV

Super Member
Joined
Apr 7, 2000
Messages
5,670
Location
Cedartown, Ga and N. Ga mountains
Tractor
1998 Kubota B21, 2005 Kubota L39
As an update, the "Post Quick Reply" button generated two separate double posts for me this morning and I was very careful to only hit the reply button one time. It did not happen every time I replied to a post though.

MarkV
 
   #3  

rsewill

Veteran Member
Joined
Apr 27, 2011
Messages
1,517
Location
St. Cloud MN
Tractor
Deere 4100
Same happens to me from time to time. I imagine the TBN server hiccups a bit.
 
   #5  

Thomas

Epic Contributor
Joined
Apr 6, 2000
Messages
25,390
Location
Lebanon,NH.
Tractor
Kubota B2650HSD w/Frontloader & CC LTX1046 & Craftman T2200 lawn mower.
Time to time happens to me,I just knock the ice of the wires everything seems fine. ;)
 
  
  • Thread Starter
#6  
OP
M

MarkV

Super Member
Joined
Apr 7, 2000
Messages
5,670
Location
Cedartown, Ga and N. Ga mountains
Tractor
1998 Kubota B21, 2005 Kubota L39
I still seem to have double posts happening more than I ever remember. I also see more appearing on the forum. I am on Mac if it a operating system issue.

MarkV
 

sandman2234

Super Member
Joined
Dec 4, 2005
Messages
5,188
Location
Jacksonville, Florida
Tractor
JD2555 and a few Allis Chalmers and now one Kubota
I had to add another period on the end to even get the software to let me post that second one, lol.
David from jax
 
 
Top