Traction lock messing up

   #1  

6thgpSF

Gold Member
Joined
Mar 24, 2007
Messages
418
Location
N.E. Kansas
Tractor
YM1610d bobcat 863 Gh 928d
Hello all, I have an 863f.My traction lock started acting out.I put a new battery in it 2 days ago and fixed a hydraulic leak at the pump so I wanted to take it for a drive to make sure I had the leak fixed. Well drove good for 30 sec. then it wouldn't move so I shut it down and restarted it , pushed the traction lock and it ran fine for a minute then the same thing happened. I read on another forum it could be a bad ground. One gentleman said to run new ground wires from the parking brake solenoid and BICS hydraulic lock valve solenoid on the main control valve back to the battery ground post.He said it should be an easy fix. The problem I'm having is where these two solenoids are in my machine. I think the parking brake solenoid is in the middle on the other side of where your feet rest but I hope somebody can confirm that and show me that other solenoid. Many thanks ...Russ
 
  
  • Thread Starter
#2  
OP
6thgpSF

6thgpSF

Gold Member
Joined
Mar 24, 2007
Messages
418
Location
N.E. Kansas
Tractor
YM1610d bobcat 863 Gh 928d
got it figured out today. After putting a new solenoid on it still wouldn't work so I took it out and turned it upside down and started the engine, pushed the traction lock button, and saw it worked so I pulled the cam and looked at that bolt with the spring on it that screws on the bottom of the cam. Noticed burrs on it so I wire-wheeled it and then used emery cloth. Put it back together and it worked. Made my day. Solved a hydro leak last week by putting UV dye in the tank and found the leak on a 3 hose fitting that goes in the pump, the nut was loose enough that I could hand tighten it then used a slim profile wrench to tighten it down.Ready for work!
 
   #3  

Xfaxman

Super Star Member
Joined
Feb 8, 2013
Messages
10,753
Location
Guthrie, OK
Tractor
Toolcat 5610 G Bobcat V417 TORO+Loader
well-done-smiley.png
 
 
Top